<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<meta name="amp-ad-doubleclick-sra" />
		<style amp-boilerplate>
	body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}
</style>
<noscript>
	<style amp-boilerplate>
		body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}
	</style>
</noscript>
<link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js">
<script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script>
<title>Domicile prerequisite for post of J&amp;K Bank MD | Greater Kashmir</title>

		<!-- vdo.ai script -->
		<script type="text/javascript" async="async" src="https://a.vdo.ai/core/greaterkashmir/vdo.ai.js?vdo=34"></script>

		<!-- Taboola CODE -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push( {article: 'auto'} );
			! function ( e, f, u, i ) {
				if ( ! document.getElementById( i ) ) {
					e.async = 1;
					e.src = u;
					e.id = i;
					f.parentNode.insertBefore( e, f );
				}
			}( document.createElement( 'script' ), document.getElementsByTagName( 'script' )[0], '//cdn.taboola.com/libtrc/greaterkashmircom/loader.js', 'tb_loader_script' );
			if ( window.performance && typeof window.performance.mark == 'function' ) {
				window.performance.mark( 'tbl_ic' );
			}
		</script>
		<!-- Taboola CODE END -->
	
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Domicile prerequisite for post of J&amp;K Bank MD Greater Kashmir | Jammu and Kashmir government has made ‘domicile’ a prerequisite for appointment to the post of Managing Director J&amp;K Bank advertised by the premier"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.greaterkashmir.com/news/front-page-2/domicile-prerequisite-for-post-of-jk-bank-md/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Domicile prerequisite for post of J&amp;K Bank MD | Greater Kashmir" />
<meta property="og:description" content="Domicile prerequisite for post of J&amp;K Bank MD Greater Kashmir | Jammu and Kashmir government has made ‘domicile’ a prerequisite for appointment to the post of Managing Director J&amp;K Bank advertised by the premier" />
<meta property="og:url" content="https://www.greaterkashmir.com/news/front-page-2/domicile-prerequisite-for-post-of-jk-bank-md/" />
<meta property="og:site_name" content="Greater Kashmir" />
<meta property="article:publisher" content="https://www.facebook.com/DailyGreaterKashmir" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2020-04-26T18:39:30+00:00" />
<meta property="article:modified_time" content="2020-04-26T19:25:38+00:00" />
<meta property="og:updated_time" content="2020-04-26T19:25:38+00:00" />
<meta property="fb:app_id" content="406657193209832" />
<meta property="og:image" content="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2019/06/jk-bank-1.jpg?fit=480%2C320&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2019/06/jk-bank-1.jpg?fit=480%2C320&#038;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Domicile prerequisite for post of J&amp;K Bank MD Greater Kashmir | Jammu and Kashmir government has made ‘domicile’ a prerequisite for appointment to the post of Managing Director J&amp;K Bank advertised by the premier" />
<meta name="twitter:title" content="Domicile prerequisite for post of J&amp;K Bank MD | Greater Kashmir" />
<meta name="twitter:site" content="@greaterkashmir" />
<meta name="twitter:image" content="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2019/06/jk-bank-1.jpg?fit=480%2C320&#038;ssl=1" />
<meta name="twitter:creator" content="@greaterkashmir" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greater Kashmir &raquo; Feed" href="https://www.greaterkashmir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greater Kashmir &raquo; Comments Feed" href="https://www.greaterkashmir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greater Kashmir &raquo; Domicile prerequisite for post of J&#038;K Bank MD Comments Feed" href="https://www.greaterkashmir.com/news/front-page-2/domicile-prerequisite-for-post-of-jk-bank-md/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75804322-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-75804322-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greaterkashmir.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='https://www.greaterkashmir.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=@@pkg.version' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.greaterkashmir.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsdx-css'  href='https://www.greaterkashmir.com/wp-content/plugins/newsdx_v2/public/css/newsdx-public.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='https://www.greaterkashmir.com/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='greater-kashmir-main-css'  href='https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/build/css/main.css?ver=1587639334' type='text/css' media='all' />
<link rel='stylesheet' id='greater-kashmir-single-css'  href='https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/build/css/single.css?ver=1587639334' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.greaterkashmir.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.greaterkashmir.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greaterkashmir.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.greaterkashmir.com\/wp-admin\/admin-ajax.php","nonce":"fd6fa4bb61","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greaterkashmir.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.greaterkashmir.com/wp-content/plugins/newsdx_v2/public/js/newsdx-public.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.6.2/responsivevoice.js?source=wp-plugin&#038;ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.greaterkashmir.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greaterkashmir.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greaterkashmir.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.greaterkashmir.com/?p=882127' />
<link rel="alternate" type="application/json+oembed" href="https://www.greaterkashmir.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greaterkashmir.com%2Fnews%2Ffront-page-2%2Fdomicile-prerequisite-for-post-of-jk-bank-md%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greaterkashmir.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greaterkashmir.com%2Fnews%2Ffront-page-2%2Fdomicile-prerequisite-for-post-of-jk-bank-md%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.4.3 -->

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<link rel="apple-touch-icon" sizes="72x72" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-72x72.png">
	<link rel="apple-touch-icon" sizes="96x96" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-96x96.png">
	<link rel="apple-touch-icon" sizes="128x128" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-128x128.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-114x114.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-152x152.png">
	<link rel="apple-touch-icon" sizes="192x192" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-192x192.png">
	<link rel="apple-touch-icon" sizes="384x384" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-384x384.png">
	<link rel="apple-touch-icon" sizes="512x512" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/icon-512x512.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/favicon-32x32.png" />
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/favicon-16x16.png" />
	<link rel="mask-icon" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/safari-pinned-tab.svg" color="#0188ca" />
	<link rel="shortcut icon" href="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/favicon.ico" />
	<meta name="msapplication-TileImage" content="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/favicon/favicon-270x270.png" />
	<meta name="msapplication-TileColor" content="#0188ca" />
	<meta name="theme-color" content="#0188ca" />
	<link rel="pingback" href="https://www.greaterkashmir.com/xmlrpc.php">		<script>
			(function(d, s, id) {

				var js, fjs = d.getElementsByTagName(s)[0];

				if (d.getElementById(id)) return;

				js = d.createElement(s); js.id = id;

				js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';

				fjs.parentNode.insertBefore(js, fjs);

			}(document, 'script', 'facebook-jssdk'));
		</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.greaterkashmir.com/news/front-page-2/domicile-prerequisite-for-post-of-jk-bank-md/?amp">		<script
			async
			src="https://cdn.jsdelivr.net/npm/pwacompat@2.0.6/pwacompat.min.js"
			integrity="sha384-GOaSLecPIMCJksN83HLuYf9FToOiQ2Df0+0ntv7ey8zjUHESXhthwvq9hXAZTifA"
			crossorigin="anonymous">
		</script>
				<style type="text/css" id="wp-custom-css">
			/* Video ad trial code */
.sr-bladex-in-slide { z-index: 1000000!important; }

body .blockgallery .blockgallery--item figcaption {
    padding: .625rem 1rem;
    width: auto;
}

body.archive amp-addthis {display:none;}

body .edit-link {
	padding: 5px 20px;
    background: #eee;
    margin: 20px 0;
    display: block;
    text-align: center;
	max-width: 100px; 
}

body .m-header amp-addthis {
margin: 0 0 0 -10px;
}

/*body .m-single-meta {overflow:hidden; }*/

body .m-header__excerpt { clear: none; }

.side-listing-wrap {margin-top: 15px; }
.editors-pick .m-listing-header__link {
    display: none;
}

body .text-center amp-ad, body .single-post-advert amp-ad { margin-left: auto;
margin-right: auto; }

body .ad-container {margin: 0}

body.home .ad-container {margin: 15px 0;}
body .header__right {
    text-align: right;
}

@media (max-width: 47.99em) {
	body .site-content {
    padding: 0;
	}
	body.home .site-content {
    padding: 0;
	}
	.gk-single-post .entry-content > .wp-block-blockgallery-carousel {
margin-left: 0;
margin-right: 0;
	}

}

.single-post-advert > amp-ad, .single-post-advert > div.loaded {
	max-height: 250px;
}

.byline-container {float:left;}

.page-template-default #content {
    width: 100%;
    margin: 0 auto;
    max-width: 768px;
}

#main .gsc-adBlock {display: none;}

.single-mobile-ads amp-ad, .single-mobile-ads > div { margin-top: 1rem; }

a.addthis_native_counter.addthis_counter.addthis_bubble_style:empty {
    display: none;
}

body .taboola-widget {
    margin-left: auto;
    margin-right: auto;
    max-width: 47rem;
		width: 90%;
		
}

.m-ticker amp-carousel a { margin-left: 5rem; }

body amp-img.amp-wp-enforced-sizes[layout=intrinsic] > img {
    object-fit: cover;
}

.sticky-header {
    position: sticky;
    position: -webkit-sticky;
    top: 0;
    left: 0;
    right: 0;
    height: var(--header-height);
    z-index: 1000;
}

#vuukle-comments, #gk_comments_toggle {display:none; visibility: hidden; }

		</style>
		
</head>

<body class="post-template-default single single-post postid-882127 single-format-standard cookies-set cookies-accepted post-domicile-prerequisite-for-post-of-jk-bank-md">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="screen-reader-text hide" id="breadcrumbs"><span><span><a href="https://www.greaterkashmir.com/" >Home</a> » <span><a href="https://www.greaterkashmir.com/latest/" >Latest</a> » <span><a href="https://www.greaterkashmir.com/news/front-page-2/" >Front Page</a> » <span class="breadcrumb_last" aria-current="page">Domicile prerequisite for post of J&#038;K Bank MD</span></span></span></span></span></div>
		<header id="masthead" class="header" role="banner">
	
		<div class="header__top hide-for-print">
			<div class="global-row align-justify align-middle">
				<div class="header__social-nav columns hide-for-small-only shrink">
					<ul id="menu-social" class="menu m-nav-list m-nav-list--icon"><li id="menu-item-67" class="icon-facebook-official menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="https://www.facebook.com/DailyGreaterKashmir">Facebook</a></li>
<li id="menu-item-68" class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://twitter.com/greaterkashmir">Twitter</a></li>
<li id="menu-item-69" class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="https://www.instagram.com/greaterkashmirnews/">Instagram</a></li>
</ul>				</div>
				<div class="header__top-nav columns hide-for-small-only">
					<ul id="menu-top-nav" class="menu m-nav-list"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a target="_blank" rel="noopener noreferrer" href="http://www.kashmirink.in/">Kashmir Ink</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a target="_blank" rel="noopener noreferrer" href="http://epaper.greaterkashmir.com/home.aspx">e-paper</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a target="_blank" rel="noopener noreferrer" href="http://www.kashmiruzma.net/">Kashmir Uzma</a></li>
<li id="menu-item-784944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784944"><a target="_blank" rel="noopener noreferrer" href="http://www.nawaejhelum.com/">Nawa-e-Jhelum</a></li>
</ul>				</div>
				<div class="columns show-for-small-only top-header-ad">
					<amp-ad width="320" height="50" media="(max-width: 499px)" type="doubleclick" data-slot="/104683778/GK_Header" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Header&quot;}}' data-multi-size="320x50" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="320" height="50" media="(min-width: 500px) and (max-width: 799px)" type="doubleclick" data-slot="/104683778/GK_Header" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Header&quot;}}' data-multi-size="320x50" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad>				</div>
			</div>
		</div>

		<div class="header__center global-row align-middle align-justify">

					<div role="button" tabindex="1" class="header__toggle-menu js-hamburger hide-for-print show-for-small-only" >
			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>
		</div>
		
			<div class="header__logo shrink columns">
				<a class="a-global-header-logo hide-print-link" href="https://www.greaterkashmir.com/">
					<img src="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/logo.svg" width="400" height="47" alt="Greater Kashmir" />
				</a>
				<time class="header__time hide-for-small-only" datetime="2020-04-27 17:58:35+05:30">
					Monday, April 27, 2020				</time>
			</div>

			<div class="header__right columns hide-for-print">
				<amp-ad width="728" height="90" media="(min-width: 800px)" type="doubleclick" data-slot="/104683778/GK_Header" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Header&quot;}}' data-multi-size="600x90,728x90" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="468" height="60" media="(min-width: 500px) and (max-width: 799px)" type="doubleclick" data-slot="/104683778/GK_Header" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Header&quot;}}' data-multi-size="320x50,468x60" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad>			</div>

			<div class="header__toggle-search show-for-small-only hide-for-print">
				
<form role="search" method="get" class="search-form" action="https://www.greaterkashmir.com/search/"
	>
	<label>
		<span class="screen-reader-text">Search For :</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="q" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="icon-search"></i></button>
</form>
									<span class="header-search-icon icon-search"></span>
							</div>
		</div>

		<div class="header__bottom hide-for-print">
			<div class="global-row text-center align-center-middle">

											<div role="button" tabindex="1" class="header__toggle-menu js-hamburger hide-for-print hide-for-small-only" >
			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>
		</div>
		
											<div class="m-side-nav" id="side-navigation">
							<button id="sidr-close"></button>
							<ul id="menu-side-navigation" class="menu m-side-nav__list"><li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-64"><a href="https://www.greaterkashmir.com/">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-65"><a href="https://www.greaterkashmir.com/latest/">Latest</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.greaterkashmir.com/videos/">GKWebTV</a></li>
<li id="menu-item-453582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-453582"><a href="https://www.greaterkashmir.com/news/todays-paper/">Today's Paper</a></li>
<li id="menu-item-453583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453583"><a href="https://www.greaterkashmir.com/news/kashmir/">Kashmir</a></li>
<li id="menu-item-453585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453585"><a href="https://www.greaterkashmir.com/news/business/">Business</a></li>
<li id="menu-item-453586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453586"><a href="https://www.greaterkashmir.com/news/opinion/">Opinion &#038; Editorial</a></li>
<li id="menu-item-453587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453587"><a href="https://www.greaterkashmir.com/news/srinagar/">Srinagar</a></li>
<li id="menu-item-453588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453588"><a href="https://www.greaterkashmir.com/news/jammu/">Jammu</a></li>
<li id="menu-item-453584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453584"><a href="https://www.greaterkashmir.com/news/world/">World</a></li>
<li id="menu-item-772061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772061"><a href="https://www.greaterkashmir.com/news/interviews/">Interviews</a></li>
<li id="menu-item-772063" class="menu-item menu-item-type-post_type_archive menu-item-object-photo menu-item-772063"><a href="https://www.greaterkashmir.com/photos/">All Photos</a></li>
<li id="menu-item-772064" class="menu-item menu-item-type-post_type_archive menu-item-object-cartoon menu-item-772064"><a href="https://www.greaterkashmir.com/cartoons/">All Cartoon</a></li>
<li id="menu-item-772078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772078"><a href="https://www.greaterkashmir.com/news/endeavour/">Endeavour</a></li>
<li id="menu-item-772065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772065"><a href="https://www.greaterkashmir.com/news/sports/">Sports</a></li>
<li id="menu-item-772066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772066"><a href="https://www.greaterkashmir.com/news/india/">India</a></li>
<li id="menu-item-772067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772067"><a href="https://www.greaterkashmir.com/news/todays-paper/state/">State</a></li>
<li id="menu-item-772068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772068"><a href="https://www.greaterkashmir.com/news/pir-panjal/">Pir Panjal</a></li>
<li id="menu-item-772069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772069"><a href="https://www.greaterkashmir.com/news/chenab-valley/">Chenab Valley</a></li>
<li id="menu-item-772070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772070"><a href="https://www.greaterkashmir.com/news/health/">Health</a></li>
<li id="menu-item-772071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772071"><a href="https://www.greaterkashmir.com/news/life-style/">Life &#038; Style</a></li>
<li id="menu-item-772072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772072"><a href="https://www.greaterkashmir.com/news/ladakh/">Ladakh</a></li>
<li id="menu-item-772073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772073"><a href="https://www.greaterkashmir.com/news/pak-administered-kashmir/">Pak administered Kashmir</a></li>
<li id="menu-item-772075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772075"><a href="https://www.greaterkashmir.com/news/friday-focus/">Friday Focus</a></li>
<li id="menu-item-821672" class="show-for-small-only menu-item menu-item-type-custom menu-item-object-custom menu-item-821672"><a href="http://www.kashmirink.in/">Kashmir Ink</a></li>
<li id="menu-item-821673" class="show-for-small-only menu-item menu-item-type-custom menu-item-object-custom menu-item-821673"><a href="http://www.kashmiruzma.net/">Kashmir Uzma</a></li>
<li id="menu-item-821674" class="show-for-small-only menu-item menu-item-type-custom menu-item-object-custom menu-item-821674"><a href="http://www.nawaejhelum.com/">Nawa-e-Jhelum</a></li>
</ul>						</div>
									
				<div class="columns medium-10">
					<ul id="menu-header-bottom-menu" class="menu m-nav-list m-overflow-link-list"><li id="menu-item-793885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-793885"><a href="https://www.greaterkashmir.com/">Home</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-62"><a href="https://www.greaterkashmir.com/latest/">Latest</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.greaterkashmir.com/videos/">GKWebTV</a></li>
<li id="menu-item-453581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-453581"><a href="https://www.greaterkashmir.com/news/todays-paper/">Today's Paper</a></li>
<li id="menu-item-453577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453577"><a href="https://www.greaterkashmir.com/news/kashmir/">Kashmir</a></li>
<li id="menu-item-453578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453578"><a href="https://www.greaterkashmir.com/news/opinion/">Opinion &#038; Editorial</a></li>
<li id="menu-item-453579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453579"><a href="https://www.greaterkashmir.com/news/business/">Business</a></li>
<li id="menu-item-453580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453580"><a href="https://www.greaterkashmir.com/news/world/">World</a></li>
<li id="menu-item-821671" class="show-for-small-only menu-item menu-item-type-custom menu-item-object-custom menu-item-821671"><a href="http://epaper.greaterkashmir.com/home.aspx">e-paper</a></li>
</ul>				</div>

				<div class="header__toggle-search hide-for-small-only">
					
<form role="search" method="get" class="search-form" action="https://www.greaterkashmir.com/search/"
	>
	<label>
		<span class="screen-reader-text">Search For :</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="q" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="icon-search"></i></button>
</form>
											<span class="header-search-icon icon-search"></span>
									</div>
			</div>
		</div>

		</header>
	
	<div id="content" class="site-content">

		<div class="single-mobile-ads show-for-small-only text-center">
			<amp-ad width="320" height="51" media="(max-width: 499px)" type="doubleclick" data-slot="/104683778/GK_Header_Mobile_320x50" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Header_Mobile_320x50&quot;}}' data-multi-size="320x50,320x51" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="320" height="51" media="(min-width: 500px) and (max-width: 799px)" type="doubleclick" data-slot="/104683778/GK_Header_Mobile_320x50" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Header_Mobile_320x50&quot;}}' data-multi-size="320x50,320x51" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad>
		</div>

<div id="primary" class="gk-single-post">
	<main id="main" class="site-main" role="main">

		
<article id="post-882127" class="hnews post-882127 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-front-page category-front-page-2 category-todays-paper">
	<header class="entry-header m-header">
		<div class="m-cat-links hide-child-print-link entry-category category"><a href="https://www.greaterkashmir.com/news/editorial/" rel="category tag">Editor's Picks</a>, <a href="https://www.greaterkashmir.com/news/front-page-2/" rel="category tag">Front Page</a>, <a href="https://www.greaterkashmir.com/news/todays-paper/" rel="category tag">Today's Paper</a></div>
		<div class="m-single-meta entry-meta show-for-large">
				<div class="m-single-meta__author"><span class="author vcard gk-author">Mukeet Akmali</span></div>
	<div class="m-single-meta__location">
		Srinagar, <span class="posted-on"><time class="entry-date published" datetime="2020-04-27T00:09:30+05:30">April 27, 2020, 12:09 AM</time><time class="updated" datetime="2020-04-27T00:55:38+05:30">April 27, 2020, 12:55 AM</time></span>	</div>
	<div class="m-single-meta__modified">
		UPDATED:  April 27, 2020, 12:55 AM	</div>
			<div class="m-add-this addthis_toolbox addthis_default_style addthis_32x32_style entry-share-buttons">
			<a class="addthis_counter_facebook at300b"></a>
			<a class="addthis_button_twitter at300b"></a>
			<a class="addthis_button_whatsapp at300b"></a>
			<a class="addthis_counter_pinterest_share at300b"></a>
			<a class="addthis_button_print at300b"></a>
		</div>
				</div>

		<h1 class="entry-title m-header__title">Domicile prerequisite for post of J&#038;K Bank MD</h1>
		<div class="entry-excerpt entry-summary entry-byline m-header__excerpt">
			Appointment of CFO put on hold: RK Chibber		</div>

		<div class="m-single-meta entry-meta hide-for-large">
				<div class="m-single-meta__author"><span class="author vcard gk-author">Mukeet Akmali</span></div>
	<div class="m-single-meta__location">
		Srinagar, <span class="posted-on"><time class="entry-date published" datetime="2020-04-27T00:09:30+05:30">April 27, 2020, 12:09 AM</time><time class="updated" datetime="2020-04-27T00:55:38+05:30">April 27, 2020, 12:55 AM</time></span>	</div>
	<div class="m-single-meta__modified">
		UPDATED:  April 27, 2020, 12:55 AM	</div>
			<div class="m-add-this addthis_toolbox addthis_default_style addthis_32x32_style entry-share-buttons">
			<a class="addthis_counter_facebook at300b"></a>
			<a class="addthis_button_twitter at300b"></a>
			<a class="addthis_button_whatsapp at300b"></a>
			<a class="addthis_counter_pinterest_share at300b"></a>
			<a class="addthis_button_print at300b"></a>
		</div>
				</div>

		<figure class="m-featured m-featured-post-thumb">
			<img width="480" height="320" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2019/06/jk-bank-1.jpg?resize=480%2C320&amp;ssl=1" class="photo wp-post-image" alt="" />
					</figure>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix page-text">
		<div class="at-above-post addthis_tool" data-url="https://www.greaterkashmir.com/news/front-page-2/domicile-prerequisite-for-post-of-jk-bank-md/"></div></p>
<p>Jammu and Kashmir government has made ‘domicile’ a prerequisite for appointment to the post of Managing Director J&amp;K Bank advertised by the premier financial institution recently.</p></p>



<p>According to the Domicile Rule as defined by Ministry of Home Affairs earlier this month, a person residing in Jammu and Kashmir for at least 15 years will now be eligible to be a ‘domicile’ of the newly carved Union Territory.</p><div class="single-post-advert hide-for-print banner-ads"><amp-ad width="970" height="250" media="(min-width: 800px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="970x250,970x90,728x90" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="468" height="280" media="(min-width: 500px) and (max-width: 799px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="336x280,300x250,468x60" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="320" height="50" media="(max-width: 499px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="320x50" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad></div><div class="side-listing-wrap hide-for-print hide-for-small-only">
	<div class="side-listing-inner">
		
<div class="m-listing-header">
	<div class="row align-middle collapse">
		<div class="columns"><span class="m-listing-header__head">Trending News</span></div>	</div>
</div>
		<div class="side-listing clearfix">
			
<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/latest-news/5-civilians-hurt-as-shell-explodes-at-encounter-site-in-jks-kulgam/" title="5 civilians hurt as shell explodes at encounter site in J&#038;K&#039;s Kulgam" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/Shopian-Encounter-.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="File Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/latest-news/5-civilians-hurt-as-shell-explodes-at-encounter-site-in-jks-kulgam/" title="5 civilians hurt as shell explodes at encounter site in J&#038;K&#039;s Kulgam" rel="bookmark">5 civilians hurt as shell explodes at encounter site in J&#038;K&#039;s Kulgam</a></h4>	</div>

</div>

<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/latest-news/three-militants-killed-in-lower-munda-gunfight-arms-recovered-police/" title="Three militants killed in Lower Munda gunfight, arms recovered: Police" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/Lowermunda-Encounter.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="GK Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/latest-news/three-militants-killed-in-lower-munda-gunfight-arms-recovered-police/" title="Three militants killed in Lower Munda gunfight, arms recovered: Police" rel="bookmark">Three militants killed in Lower Munda gunfight, arms recovered: Police</a></h4>	</div>

</div>

<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/latest-news/will-take-a-decision-after-may-3-says-div-com-as-kashmir-residents-stranded-outside-seek-evacuation/" title="Will take a decision after May 3, says Div Com as Kashmir residents stranded outside seek evacuation" class="entry-thumb"><img width="250" height="175" src="https://i1.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/03/Div-Com-Kashmir-20-1.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="File Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/latest-news/will-take-a-decision-after-may-3-says-div-com-as-kashmir-residents-stranded-outside-seek-evacuation/" title="Will take a decision after May 3, says Div Com as Kashmir residents stranded outside seek evacuation" rel="bookmark">Will take a decision after May 3, says Div Com as Kashmir residents stranded outside seek evacuation</a></h4>	</div>

</div>

<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/kashmir/asthal-kulgam-encounter-only-one-body-recovered-so-far-searches-underway-says-police/" title="Asthal Kulgam encounter: Only one body recovered so far, searches underway, says police" class="entry-thumb"><img width="250" height="175" src="https://i1.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/VID-20200427-WA0003.mp4.00_00_00_15.Still001.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="GK Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/kashmir/asthal-kulgam-encounter-only-one-body-recovered-so-far-searches-underway-says-police/" title="Asthal Kulgam encounter: Only one body recovered so far, searches underway, says police" rel="bookmark">Asthal Kulgam encounter: Only one body recovered so far, searches underway, says police</a></h4>	</div>

</div>
		</div>
	</div>
</div>
</p>



<p>A senior J&amp;K Bank official informed that all
appointments in the Bank will be made according to the Domicile Law issued by
the Union Home Ministry for J&amp;K, which he said was evident from the
advertisement notice issued for the post of MD J&amp;K Bank.</p></p>



<p>J&amp;K Bank has invited applications from professionals
with experience in “mainstream banking sector” for filling up the key position.</p></p>



<p>According to advertisement notice, the candidate must be
‘domicile’ of J&amp;K and should possess 15 year experience in mainstream
banking sector with three years at the board level. The government will appoint
the MD on recommendations of a screening committee which will hold interactions
with suitable candidates, the notice reveals.</p><div class="single-post-advert hide-for-print banner-ads"><amp-ad width="970" height="250" media="(min-width: 800px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="970x250,970x90,728x90" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="468" height="280" media="(min-width: 500px) and (max-width: 799px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="336x280,300x250,468x60" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="320" height="50" media="(max-width: 499px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="320x50" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad></div><div class="side-listing-wrap hide-for-print hide-for-small-only">
	<div class="side-listing-inner">
		
<div class="m-listing-header">
	<div class="row align-middle collapse">
		<div class="columns"><span class="m-listing-header__head">Latest News</span></div>	</div>
</div>
		<div class="side-listing clearfix">
			
<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/latest-news/5-civilians-hurt-as-shell-explodes-at-encounter-site-in-jks-kulgam/" title="5 civilians hurt as shell explodes at encounter site in J&#038;K&#039;s Kulgam" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/Shopian-Encounter-.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="File Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/latest-news/5-civilians-hurt-as-shell-explodes-at-encounter-site-in-jks-kulgam/" title="5 civilians hurt as shell explodes at encounter site in J&#038;K&#039;s Kulgam" rel="bookmark">5 civilians hurt as shell explodes at encounter site in J&#038;K&#039;s Kulgam</a></h4>	</div>

</div>

<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/latest-news/pcb-bans-umar-akmal-for-three-years/" title="PCB bans Umar Akmal for three years" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/Umar-Akmal.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="File Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/latest-news/pcb-bans-umar-akmal-for-three-years/" title="PCB bans Umar Akmal for three years" rel="bookmark">PCB bans Umar Akmal for three years</a></h4>	</div>

</div>

<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/latest-news/rbi-writes-off-over-rs-68k-cr-loans-choksi-among-50-top-wilful-defaulters-rti/" title="RBI writes off over Rs 68K cr. loans, Choksi among 50 top wilful defaulters: RTI" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2019/05/RBI.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="File Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/latest-news/rbi-writes-off-over-rs-68k-cr-loans-choksi-among-50-top-wilful-defaulters-rti/" title="RBI writes off over Rs 68K cr. loans, Choksi among 50 top wilful defaulters: RTI" rel="bookmark">RBI writes off over Rs 68K cr. loans, Choksi among 50 top wilful defaulters: RTI</a></h4>	</div>

</div>

<div class="m-article m-block-link clearfix m-article-wide  type-post">

	<div class=" m-article-wide__thumb  position-relative has-thumb-250x175-size"><a href="https://www.greaterkashmir.com/news/latest-news/ladakh-gets-its-first-covid-19-testing-lab/" title="Ladakh gets its first COVID-19 testing lab" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/03/test3.png?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="Representational Pic" /></a></div>
	<div class="m-article-wide__inner  ">

		<h4 class="m-article-wide__title entry-title"><a href="https://www.greaterkashmir.com/news/latest-news/ladakh-gets-its-first-covid-19-testing-lab/" title="Ladakh gets its first COVID-19 testing lab" rel="bookmark">Ladakh gets its first COVID-19 testing lab</a></h4>	</div>

</div>
		</div>
	</div>
</div>
</p>



<p>“The applications be screened by a screening committee and
suitable candidates meeting the eligibility criteria shall be shortlisted for
an interaction with the selection/search committee, which will make
recommendation to the government of Jammu &amp; Kashmir for appointment as
Managing Director of the Bank. The decisions/recommendations of the
screening/selection/search committee and J&amp;K government shall be final,”
reads the notice.</p></p>



<p>J&amp;K government has set up a three-member committee
headed by Tapan Ray, ex-Union Corporate Secretary for screening/ selection of
the chairman and the managing director of J&amp;K Bank. Arun Kumar Mehta,
Financial Commissioner Finance department and Anand Madhukar, officer on
special duty in department of Financial Services, Government of India are two
members of the panel.</p></p>



<p>Reserve Bank of India in October last year gave a six-month
extension to R K Chhibber as Chairman and Managing Director of J&amp;K Bank. He
was appointed as the bank’s interim CEO for three months in June last year
following the removal of Parvez Ahmed from the post by the State Government.</p></p>



<p>In June last year, the Board of Directors of J&amp;K Bank
had recommended the appointment of a separate chairman and a managing director
of the bank. The J&amp;K government was repeatedly directed by the Reserve Bank
of India (RBI) to separate the positions of chairman and managing director for
better governance</p></p>



<p>Meanwhile, J&amp;K Bank has put on hold appointment of Chief
Finance Officer (CFO) after Jammu and Kashmir Apni Party (JKAP) president and
former Finance Minister Altaf Bukhari alleged violation of Domicile Law in the
appointment of Chief Finance Officer (CFO) of the Bank.</p></p>



<p>According to a statement issued by bank, CMD J&amp;K Bank,
RK Chibber while commenting on yet-to-be-formally-confirmed appointment of the
allegedly non domicile candidate for the post of CFO, said the “appointment
process had been started before the introduction of the recent domicile law and
as of now the appointment has been put on hold after keeping in view the
interests of the domicile candidates of the UTs of J&amp;K and Ladakh, and
would be reviewed accordingly.”</p></p>
</p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.greaterkashmir.com/news/front-page-2/domicile-prerequisite-for-post-of-jk-bank-md/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			</div><!-- .entry-content -->
	</article><!-- #post-## -->
			<div id="player-5d14bd08d1fb9900011b3eb9" class="show-for-small-only" style="z-index:1000000!important;">
			</div>
			<script>

			 	var width = (window.innerWidth > 0) ? window.innerWidth : screen.width;

			 	// Display ad only on smaller devices / mobile.
			 	if ( width < 450 ) {

			 		(function() {
					    window.srAsyncInit = function() {
					      SR("player-5d14bd08d1fb9900011b3eb9", {
					        "playerId": "5d14bd08d1fb9900011b3eb9",
					        "apiKey": "594b8135e44e290002000001",
					        "version": "1.0",
					        "macros": {
					          "rand": Math.random().toString(),
					          "page_url": "www.greaterkashmir.com",
					          "width": "300",
					          "height": "250",
					        }
					      });
					    };

					    (function(d, s, id){
					        var js, srjs = d.getElementsByTagName(s)[0];
					        if (d.getElementById(id)) {return;}
					        js = d.createElement(s); js.id = id;
					        js.src = "https://sdk.streamrail.com/blade/sr.bladex.js";
					        srjs.parentNode.insertBefore(js, srjs);
					    }(document, "script", "bladex-jssdk"));
				  	})();
			 	}
			</script>

			<div class="c-comments row align-center">
				<div class="large-8 medium-8 small-12 column">
											<button class="m-featured-link btn" id="gk_comments_toggle">
						 Comments						</button>
					
										<div class="gk-vuukle" id="gk_comments">
						
		<div class="vuukle-comments" id="vuukle-comments">

			
				<iframe width="600" height="350" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?maxChars=3000&#038;hideArticles=true&#038;l_d=false&#038;totWideImg=false&#038;commentsToLoad=5&#038;toxicityLimit=80&#038;spamLimit=90&#038;gr=false&#038;hideCommentBox=false&#038;wpSync=false&#038;sorting=latest&#038;socialAuth=true&#038;vuukleAuth=true&#038;passwordAuth=false&#038;disqusAuth=false&#038;darkMode=false&#038;emotesEnabled=true&#038;d=false&#038;vuukleDiv=vuukle_div&#038;lang=en&#038;hideRecommendedArticles=true&#038;apiKey==edc369f9-8468-4e4e-a38d-bb3702718edb&#038;articleId=882127&#038;img=https%3A%2F%2Fwww.greaterkashmir.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fjk-bank-1.jpg&#038;title=Domicile%20prerequisite%20for%20post%20of%20J%26%23038%3BK%20Bank%20MD&#038;url=https%3A%2F%2Fwww.greaterkashmir.com%2Fnews%2Ffront-page-2%2Fdomicile-prerequisite-for-post-of-jk-bank-md%2F&#038;refHost=www.greaterkashmir.com&#038;host=greaterkashmir.com&#038;id=882127">
				</iframe>

			
		</div>
							</div>
				</div>
			</div>

			<div class="taboola-widget">
							<div id="taboola-below-article-thumbnails"></div>
				<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push(
						{
							mode: 'alternating-thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						}
					);
				</script>
							</div>

			<div class="text-center banner-ads hide-for-small-only">
				<div class="ad-container">
				<amp-ad width="970" height="250" media="(min-width: 800px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="970x250,970x90,728x90" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="468" height="280" media="(min-width: 500px) and (max-width: 799px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="336x280,300x250,468x60" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="300" height="250" media="(max-width: 499px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="300x250,300x150,300x100,300x50" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad>				</div>
			</div>
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.greaterkashmir.com/news/front-page-2/saudi-arabia-ends-death-penalty-for-minors/" rel="prev"><span class="nav-label">Previous News</span> <span class="nav-post-title">Saudi Arabia ends death penalty for minors</span></a></div><div class="nav-next"><a href="https://www.greaterkashmir.com/news/front-page-2/global-death-toll-surpasses-200000/" rel="next"><span class="nav-label">Next News</span> <span class="nav-post-title">Global death toll surpasses 200,000</span></a></div></div>
	</nav>
<div class="hide-for-print text-center">

	<div class="banner-ads large-12 medium-12 small-12 columns hide-for-small-only">
	<amp-ad width="970" height="250" media="(min-width: 800px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="970x250,970x90,728x90" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="468" height="280" media="(min-width: 500px) and (max-width: 799px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="336x280,300x250,468x60" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad><amp-ad width="300" height="250" media="(max-width: 499px)" type="doubleclick" data-slot="/104683778/GK_Article" json='{&quot;targeting&quot;:{&quot;postCategories&quot;:[&quot;editorial&quot;,&quot;front-page&quot;,&quot;front-page-2&quot;,&quot;todays-paper&quot;],&quot;postTags&quot;:[],&quot;postName&quot;:&quot;domicile-prerequisite-for-post-of-jk-bank-md&quot;,&quot;postId&quot;:882127,&quot;contentType&quot;:&quot;post&quot;,&quot;siteDomain&quot;:&quot;www.greaterkashmir.com&quot;,&quot;adId&quot;:&quot;GK_Article&quot;}}' data-multi-size="300x250,300x150,300x100,300x50" data-multi-size-validation="false" layout="fixed" data-loading-strategy="prefer-viewability-over-views" data-enable-refresh=></amp-ad>	</div>
</div>

<section class="m-listing single-footer hide-for-print hide-for-small-only">
	<div class="row">

		<div class="large-8 medium-8 small-12 columns m-related--wrap">

			
<div class="m-listing-header">
	<div class="row align-middle ">
		<div class="columns"><span class="m-listing-header__head">Related News</span></div>	</div>
</div>

				<div class="row single-related-posts" id="single-related-posts">
					
						<div class="medium-4 large-4 small-12 columns">
							
<div class="m-article m-block-link m-article-tall  type-post ">

	<div class="row ">

		<div class=" m-article-tall__thumb small-12 columns position-relative has-thumb-250x175-size "><a href="https://www.greaterkashmir.com/news/front-page-2/skims-medical-college-bemina-starts-covid19-testing/" title="SKIMS Medical College Bemina starts COVID19 testing" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2019/03/skims-medical-college.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="" /></a></div>
		<div class="m-article-tall__inner  columns">

			<h3 class="m-article-tall__title entry-title"><a href="https://www.greaterkashmir.com/news/front-page-2/skims-medical-college-bemina-starts-covid19-testing/" title="SKIMS Medical College Bemina starts COVID19 testing" rel="bookmark">SKIMS Medical College Bemina starts COVID19 testing</a></h3>		</div>
	</div>

</div>
						</div>

						
						<div class="medium-4 large-4 small-12 columns">
							
<div class="m-article m-block-link m-article-tall  type-post ">

	<div class="row ">

		<div class=" m-article-tall__thumb small-12 columns position-relative has-thumb-250x175-size "><a href="https://www.greaterkashmir.com/news/kashmir/women-stage-protest-over-water-shortage-in-sopore/" title="Women stage protest over water shortage in Sopore" class="entry-thumb"><img width="250" height="175" src="https://i2.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/IMG-20200420-WA0014.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="" /></a></div>
		<div class="m-article-tall__inner  columns">

			<h3 class="m-article-tall__title entry-title"><a href="https://www.greaterkashmir.com/news/kashmir/women-stage-protest-over-water-shortage-in-sopore/" title="Women stage protest over water shortage in Sopore" rel="bookmark">Women stage protest over water shortage in Sopore</a></h3>		</div>
	</div>

</div>
						</div>

						
						<div class="medium-4 large-4 small-12 columns">
							
<div class="m-article m-block-link m-article-tall  type-post ">

	<div class="row ">

		<div class=" m-article-tall__thumb small-12 columns position-relative has-thumb-250x175-size "><a href="https://www.greaterkashmir.com/news/front-page-2/who-opposes-immunity-passports/" title="WHO opposes &#039;immunity passports&#039;" class="entry-thumb"><img width="250" height="175" src="https://i0.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/WHO_logo.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="" /></a></div>
		<div class="m-article-tall__inner  columns">

			<h3 class="m-article-tall__title entry-title"><a href="https://www.greaterkashmir.com/news/front-page-2/who-opposes-immunity-passports/" title="WHO opposes &#039;immunity passports&#039;" rel="bookmark">WHO opposes &#039;immunity passports&#039;</a></h3>		</div>
	</div>

</div>
						</div>

						
						<div class="medium-4 large-4 small-12 columns">
							
<div class="m-article m-block-link m-article-tall  type-post ">

	<div class="row ">

		<div class=" m-article-tall__thumb small-12 columns position-relative has-thumb-250x175-size "><a href="https://www.greaterkashmir.com/news/front-page-2/teacher-tests-positive-in-reasi/" title="Teacher tests positive in Reasi" class="entry-thumb"><img width="250" height="175" src="https://i1.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/COVID-19-virus-originated-in-lab.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="Representational Pic" /></a></div>
		<div class="m-article-tall__inner  columns">

			<h3 class="m-article-tall__title entry-title"><a href="https://www.greaterkashmir.com/news/front-page-2/teacher-tests-positive-in-reasi/" title="Teacher tests positive in Reasi" rel="bookmark">Teacher tests positive in Reasi</a></h3>		</div>
	</div>

</div>
						</div>

						
						<div class="medium-4 large-4 small-12 columns">
							
<div class="m-article m-block-link m-article-tall  type-post ">

	<div class="row ">

		<div class=" m-article-tall__thumb small-12 columns position-relative has-thumb-250x175-size "><a href="https://www.greaterkashmir.com/news/kashmir/rs-400-crore-funds-unspent-in-education-deptt-projects-hit/" title="Rs 400 crore funds unspent in education deptt, projects hit" class="entry-thumb"><img width="250" height="175" src="https://i2.wp.com/www.greaterkashmir.com/wp-content/uploads/2019/03/School-Building-21-1.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="" /></a></div>
		<div class="m-article-tall__inner  columns">

			<h3 class="m-article-tall__title entry-title"><a href="https://www.greaterkashmir.com/news/kashmir/rs-400-crore-funds-unspent-in-education-deptt-projects-hit/" title="Rs 400 crore funds unspent in education deptt, projects hit" rel="bookmark">Rs 400 crore funds unspent in education deptt, projects hit</a></h3>		</div>
	</div>

</div>
						</div>

						
						<div class="medium-4 large-4 small-12 columns">
							
<div class="m-article m-block-link m-article-tall  type-post ">

	<div class="row ">

		<div class=" m-article-tall__thumb small-12 columns position-relative has-thumb-250x175-size "><a href="https://www.greaterkashmir.com/news/srinagar/covid19-lockdown-admin-acts-tough-against-people-possessing-fake-movement-passes/" title="COVID19 lockdown | Admin acts tough against people possessing fak&hellip;" class="entry-thumb"><img width="250" height="175" src="https://i1.wp.com/www.greaterkashmir.com/wp-content/uploads/2020/04/Lock-down-2.jpg?resize=250%2C175&amp;ssl=1" class="photo wp-post-image" alt="" /></a></div>
		<div class="m-article-tall__inner  columns">

			<h3 class="m-article-tall__title entry-title"><a href="https://www.greaterkashmir.com/news/srinagar/covid19-lockdown-admin-acts-tough-against-people-possessing-fake-movement-passes/" title="COVID19 lockdown | Admin acts tough against people possessing fak&hellip;" rel="bookmark">COVID19 lockdown | Admin acts tough against people possessing fak&hellip;</a></h3>		</div>
	</div>

</div>
						</div>

										</div>

						</div>

		<div class="large-4 medium-4 small-12 columns m-social--wrap">

			<div class="hide-for-small-only">
				

<div class="m-listing-header">
	<div class="row align-middle ">
		<div class="columns"><span class="m-listing-header__head">Follow US</span></div>	</div>
</div>

<div class="m-social-container">

	
		<div class="item facebook">
			<a href="https://www.facebook.com/DailyGreaterKashmir/" target="_blank">
				<span class="icon"></span>

				<div class="item fb-like" data-href="https://www.facebook.com/DailyGreaterKashmir/" data-layout="box_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>			</a>
		</div>

	
		<div class="item twitter">
			<a href="https://twitter.com/greaterkashmir/" target="_blank">
				<span class="icon"></span>

									<span class="count">193.1K</span>
					<span class="text">Followers</span>
								</a>
		</div>

	
		<div class="item instagram">
			<a href="https://www.instagram.com/greaterkashmirnews/" target="_blank">
				<span class="icon"></span>

									<span class="count">259.8K</span>
					<span class="text">Followers</span>
								</a>
		</div>

	
		<div class="item youtube">
			<a href="https://www.youtube.com/channel/UCmzsSbFbWqDRNDem1idwNyQ" target="_blank">
				<span class="icon"></span>

									<span class="count">212K</span>
					<span class="text">Subscribers</span>
								</a>
		</div>

	</div>
			</div>

			<div class="show-for-small-only">
				
<div class="m-listing-header">
	<div class="row align-middle ">
		<div class="columns"><span class="m-listing-header__head">Poll</span></div>	</div>
</div>
			</div>
			<a name="pd_a_10536118"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10536118" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10536118.js"></script>
<noscript><a href="https://poll.fm/10536118">Take Our Poll</a></noscript>
			<div class="hide-for-small-only">
				
<div class="m-subscribe-widget">
	<h3 class="m-subscribe-widget__title">Subscribe to our newsletter</h3>
	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-53" method="post" data-id="53" data-name="Subscribe to our newsletter" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Enter email for Newsletter" required />
<input type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1587990516" /><input type="hidden" name="_mc4wp_form_id" value="53" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
			</div>

		</div>

	</div>
</section>
	</main><!-- #main -->
</div><!-- #primary -->

	<div class="gk-next-story show-for-small-only hide">
		<a href="https://www.greaterkashmir.com/news/front-page-2/global-death-toll-surpasses-200000/">
			<div class="gk-next-title-wrap">
				<span class="gk-next-story__btn">NEXT</span>
				<span class="gk-next-story__title">Global death toll surpasses 200,000</span>
			</div>
			<span class="icon-right-open-mini gk-next-story__icon"></span>
		</a>
	</div>
	<div class="gk-voice">
		<button id="listenButton" class="responsivevoice-button" value="Play" title="Read Article">
			<div class="gk-voice-btn play">
				<i class="gk-voice__play"></i>
				<span>Read Article</span>
			</div>
			<div class="gk-voice-btn pause hide">
				<i class="gk-voice__pause"></i>
				<span>Stop Reading</span>
			</div>
		</button>
	</div>
<script>
	listenButton1 = jQuery( '#listenButton' );
	listenButton1.on( 'click', ( event ) => {

		if ( responsiveVoice.isPlaying() && jQuery( ".gk-voice-btn.play" ).hasClass( "hide" ) ) {
			responsiveVoice.cancel();
			jQuery( ".gk-voice-btn.play" ).removeClass( "hide" );
			jQuery( ".gk-voice-btn.pause" ).addClass( "hide" );
		} else {
			responsiveVoice.speak( "Domicile prerequisite for post of J&#038;K Bank MD, Jammu and Kashmir government has made ‘domicile’ a prerequisite for appointment to the post of Managing Director J&amp;K Bank advertised by the premier financial institution recently. According to the Domicile Rule as defined by Ministry of Home Affairs earlier this month, a person residing in Jammu and Kashmir for at least 15 years will now be eligible to be a ‘domicile’ of the newly carved Union Territory. A senior J&amp;K Bank official informed that all appointments in the Bank will be made according to the Domicile Law issued by the Union Home Ministry for J&amp;K, which he said was evident from the advertisement notice issued for the post of MD J&amp;K Bank. J&amp;K Bank has invited applications from professionals with experience in “mainstream banking sector” for filling up the key position. According to advertisement notice, the candidate must be ‘domicile’ of J&amp;K and should possess 15 year experience in mainstream banking sector with three years at the board level. The government will appoint the MD on recommendations of a screening committee which will hold interactions with suitable candidates, the notice reveals. “The applications be screened by a screening committee and suitable candidates meeting the eligibility criteria shall be shortlisted for an interaction with the selection/search committee, which will make recommendation to the government of Jammu &amp; Kashmir for appointment as Managing Director of the Bank. The decisions/recommendations of the screening/selection/search committee and J&amp;K government shall be final,” reads the notice. J&amp;K government has set up a three-member committee headed by Tapan Ray, ex-Union Corporate Secretary for screening/ selection of the chairman and the managing director of J&amp;K Bank. Arun Kumar Mehta, Financial Commissioner Finance department and Anand Madhukar, officer on special duty in department of Financial Services, Government of India are two members of the panel. Reserve Bank of India in October last year gave a six-month extension to R K Chhibber as Chairman and Managing Director of J&amp;K Bank. He was appointed as the bank’s interim CEO for three months in June last year following the removal of Parvez Ahmed from the post by the State Government. In June last year, the Board of Directors of J&amp;K Bank had recommended the appointment of a separate chairman and a managing director of the bank. The J&amp;K government was repeatedly directed by the Reserve Bank of India (RBI) to separate the positions of chairman and managing director for better governance Meanwhile, J&amp;K Bank has put on hold appointment of Chief Finance Officer (CFO) after Jammu and Kashmir Apni Party (JKAP) president and former Finance Minister Altaf Bukhari alleged violation of Domicile Law in the appointment of Chief Finance Officer (CFO) of the Bank. According to a statement issued by bank, CMD J&amp;K Bank, RK Chibber while commenting on yet-to-be-formally-confirmed appointment of the allegedly non domicile candidate for the post of CFO, said the “appointment process had been started before the introduction of the recent domicile law and as of now the appointment has been put on hold after keeping in view the interests of the domicile candidates of the UTs of J&amp;K and Ladakh, and would be reviewed accordingly.”", "UK English Female" );
			jQuery( ".gk-voice-btn.pause" ).removeClass( "hide" );
			jQuery( ".gk-voice-btn.play" ).addClass( "hide" );
		}

		if ( $( ".gk-voice-btn.play" ).hasClass( "hide" ) ) {
			if ( typeof __gaTracker === "function" ) {
				__gaTracker( "send", "event", "gk-voice", "play", "Read Article", "882127" );
			} else if ( typeof ga === "function" ) {
				ga( "send", "event", "gk-voice", "play", "Read Article", "882127" );
			}
		}

	} );
</script>

</div><!-- #content -->

<footer class="footer hide-for-print entry-footer" role="contentinfo">

	
<div class="row hide-for-small-only">
	<div class="small-12 medium-3 columns">
		<a href="https://www.greaterkashmir.com">
			<img class="footer__logo" src="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/logo.svg" width="350" alt="Greater Kashmir" />
		</a>
	</div>

	<div class="small-12 medium-3 columns">
		<ul id="menu-footer-menu-1" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58"><a href="https://www.greaterkashmir.com/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-59"><a href="https://www.greaterkashmir.com/latest/">Latest News</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://www.greaterkashmir.com/videos/">GKWebTV</a></li>
<li id="menu-item-453561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-453561"><a href="https://www.greaterkashmir.com/news/editorial/">Editor's Picks</a></li>
<li id="menu-item-453562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453562"><a href="https://www.greaterkashmir.com/news/opinion/">Opinion &amp; Editorial</a></li>
<li id="menu-item-453567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453567"><a href="https://www.greaterkashmir.com/photos/">Photos</a></li>
<li id="menu-item-453563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453563"><a href="https://www.greaterkashmir.com/news/business/">Business</a></li>
<li id="menu-item-453564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453564"><a href="https://www.greaterkashmir.com/news/sports/">Sports</a></li>
<li id="menu-item-453565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453565"><a href="https://www.greaterkashmir.com/news/world/">World</a></li>
<li id="menu-item-453566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453566"><a href="https://www.greaterkashmir.com/news/life-style/">Life &#038; Style</a></li>
</ul>	</div>

	<div class="small-12 medium-3 columns">
		<ul id="menu-footer-menu-2" class="menu"><li id="menu-item-784959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784959"><a target="_blank" rel="noopener noreferrer" href="https://www.greaterkashmir.com/wp-content/uploads/2019/04/RATE_CARD_2015_GK_KU.pdf">Advertise in Print</a></li>
<li id="menu-item-453569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453569"><a href="https://www.greaterkashmir.com/contactus/">Contact Us</a></li>
<li id="menu-item-453570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453570"><a target="_blank" rel="noopener noreferrer" href="https://www.greaterkashmir.com/wp-content/uploads/2019/04/Rate_Card_online.pdf">Advertise in Web</a></li>
<li id="menu-item-453571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453571"><a href="https://www.greaterkashmir.com/write4gk/">Want to write for Greater Kashmir</a></li>
<li id="menu-item-453573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-453573"><a href="https://www.greaterkashmir.com/privacy-policy/">Privacy Policy</a></li>
</ul>		<div class="footer__social">
			<span>Follow Us</span><ul id="menu-social-1" class="menu m-nav-list m-nav-list--icon"><li class="icon-facebook-official menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="https://www.facebook.com/DailyGreaterKashmir">Facebook</a></li>
<li class="icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="https://twitter.com/greaterkashmir">Twitter</a></li>
<li class="icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="https://www.instagram.com/greaterkashmirnews/">Instagram</a></li>
</ul>		</div>
	</div>

	<div class="small-12 medium-3 columns">
		<div class="footer__store-link">
			<a href="https://play.google.com/store/apps/details?id=adaan.Gk" target="_blank" title="Greater Kashmire on Google Play">
				<img src="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/google-play-badge.png" width="100" alt="Greater Kashmire on Google Play" />
			</a>
		</div>
		<div class="footer__store-link">
			<a href="https://itunes.apple.com/us/app/greater-kashmir-live/id1069604808?mt=8" target="_blank" title="Greater Kashmire on App Store">
				<img src="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/app-store-badge.svg" width="100" alt="Greater Kashmire on App Store" />
			</a>
		</div>
	</div>
</div>

<div class="footer__mobile show-for-small-only">
	<div class="row text-center hide-for-small-only">
					<div class="small-12 columns">
				<div class="m-subscribe">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-53" method="post" data-id="53" data-name="Subscribe to our newsletter" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Enter email for Newsletter" required />
<input type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1587990516" /><input type="hidden" name="_mc4wp_form_id" value="53" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div>
			</div>
			
		<div class="small-12 columns">
			<a href="https://www.greaterkashmir.com">
				<img class="footer__logo" src="https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/img/logo.svg" width="350" alt="Greater Kashmir" />
			</a>
		</div>
	</div>

	<div class="footer__mobile-bg">
		<ul id="menu-footer-menu-for-mobile" class="footer__mobile-nav"><li id="menu-item-453574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453574"><a href="#">About Us</a></li>
<li id="menu-item-453575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453575"><a href="#">Terms Of Use</a></li>
<li id="menu-item-453576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-453576"><a href="https://www.greaterkashmir.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-784960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784960"><a href="https://www.greaterkashmir.com/contactus/">Contact Us</a></li>
<li id="menu-item-792786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-792786"><a target="_blank" rel="noopener noreferrer" href="https://www.greaterkashmir.com/wp-content/uploads/2019/04/Rate_Card_online.pdf">Advertise in Web</a></li>
<li id="menu-item-785476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785476"><a target="_blank" rel="noopener noreferrer" href="https://www.greaterkashmir.com/wp-content/uploads/2019/04/RATE_CARD_2015_GK_KU.pdf">Advertise in Print</a></li>
</ul>		<div class="footer__copyright">
			Copyright &copy; <a href="https://greaterkashmir.com/">Greaterkashmir.com</a>. GK Communications <br /> Pvt. Ltd. All Rights Reserved		</div>
	</div>
</div>

</footer>

</div><!-- #page -->

<div class="gk-back-to-top icon-up-open-big show-for-small-only hide-for-print" id="gk-back-to-top"></div>

			<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push( {flush: true} );
			</script>

			<!-- vdo ai ad container -->
			<div id="vdo_ai_div"></div>
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-71c029c9f727dac34be65319c551e6ea","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/build/js/main.js?ver=1587639334'></script>
<script type='text/javascript' src='https://www.greaterkashmir.com/wp-content/themes/greaterkashmir/build/js/single.js?ver=1587639334'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=2.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.2#pubid=wp-71c029c9f727dac34be65319c551e6ea'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.greaterkashmir.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'161360173',post:'882127',tz:'5.5',srv:'www.greaterkashmir.com'} ]);
	_stq.push([ 'clickTrackerInit', '161360173', '882127' ]);
</script>

		<!-- Cookie Notice plugin v1.3.1 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies to deliver our services and to show you relevant news and ads. By using our site, you acknowledge that you have read and understand our Cookie Policy, Privacy Policy, and our Terms of Service.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">That's Fine</a><a href="https://www.greaterkashmir.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c14f286ad5","applicationID":"267071148","transactionName":"YARaZUUDWEFVBk0LWFlOeVJDC1lcGxZQDFBbBA==","queueTime":0,"applicationTime":806,"atts":"TENZEw0ZS08=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
