<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
    <meta charset="utf-8"/>
    <title>Maintain Fruit Mandis Properly</title><link rel="canonical" href="https://www.greaterkashmir.com/todays-paper/editorial-page/maintain-fruit-mandis-properly"/><meta name="author" content="GK EDITORIAL DESK"/><meta name="news_keywords" content=""/><meta name="title" content="Maintain Fruit Mandis Properly"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.greaterkashmir.com/todays-paper/editorial-page/maintain-fruit-mandis-properly"/><meta property="og:title" content="Maintain Fruit Mandis Properly"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Maintain Fruit Mandis Properly"/><meta name="robots" content="max-image-preview:large"/><meta name="twitter:image" content="https://gumlet.assettype.com/greaterkashmir%2F2022-09%2F9b56e674-d569-4602-873a-e48cb783121a%2FFruit_Association_Union_Fruit_Mandi_Srinagar_protest_against_blocked_of_fruit_trucks_on_NH_9.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true&amp;enlarge=true"/><meta property="twitter:image:alt" content="File: Mubashir Khan for Greater Kashmir"/><meta property="og:image" content="https://gumlet.assettype.com/greaterkashmir%2F2022-09%2F9b56e674-d569-4602-873a-e48cb783121a%2FFruit_Association_Union_Fruit_Mandi_Srinagar_protest_against_blocked_of_fruit_trucks_on_NH_9.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true&amp;enlarge=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:alt" content="File: Mubashir Khan for Greater Kashmir"/><meta name="twitter:site" content="Greater Kashmir"/><meta name="twitter:domain" content="https://www.greaterkashmir.com"/><meta property="fb:app_id" content="UPDATE ME"/><meta property="og:site_name" content="Greater Kashmir"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.greaterkashmir.com"},{"@type":"ListItem","position":2,"name":"Today's Paper","item":"https://www.greaterkashmir.com/todays-paper"},{"@type":"ListItem","position":3,"name":"Editorial Page","item":"https://www.greaterkashmir.com/todays-paper/editorial-page"},{"@type":"ListItem","position":4,"name":"Maintain Fruit Mandis Properly","item":"https://www.greaterkashmir.com/todays-paper/editorial-page/maintain-fruit-mandis-properly"}]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><link rel="amphtml" href="https://www.greaterkashmir.com/amp/story/todays-paper/editorial-page/maintain-fruit-mandis-properly"/>
    <link href="/manifest.json" rel="manifest">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="apple-mobile-web-app-title" content="greaterkashmir">
    <meta name="theme-color" content="#FFFFFF">
    <script type="text/javascript">
        window.GUMLET_CONFIG = {
          hosts: [{ current:  "gumlet.assettype.com" , gumlet: "gumlet.assettype.com"}],
          lazy_load: true,
          auto_webp: true
        }
      </script>

      <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>

    

    


    


    <style>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</style>
    <style>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</style>
      </style>
    <style id="theme-css">.qt-theme__color {
        color: #3cab92 !important;
      }
      .qt-theme__color--border {
        border-color: #3cab92 !important;
      }
      .blank-story .story-element-text a:after {
        background-color: #3cab92 !important;
      }
      .card--align-left .story-element-text-quote,
      .card--align-left .story-element-text-blockquote,
      .card--align-left .story-element-text-blurb,
      .card--align-right .story-element-text-quote,
      .card--align-right .story-element-text-blockquote,
      .card--align-right .story-element-text-blurb {
        border-color: #3cab92 !important;
      }
      ::-moz-selection {
             background-color: #3cab92;
             color: #FFF;
             opacity: 0.5;
      }
      ::selection {
             background-color: #3cab92;
             color: #FFF;
             opacity: 0.5;
      }
      :root {--modeColor: #333;
--headlineLineHeight: 1.4;
--bodyLineHeight: 1.5;
--bleedCarouseltitleLineHeight: 1.4;
--primaryHeaderBackgroundColor: #0188ca;
--primaryHeaderTextColor: #ffffff;
--secondaryHeaderTextColor: #0188ca;
--secondaryHeaderBackgroundColor: #FFFFFF;
--hamburgerAndMegaMenuBgColor: #fff;
--hamburgerAndMegaMenuTextColor: #000;
--footerTextColor: #3e3f3f;
--footerBackgroundColor: #eceff7;
--breakingNewsBgColor: #3e3f3f;
--subscription_color: #3cab92;
--primaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--secondaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--bleedCarouselSectionColor: #fff;
--bleedCarouselSectionBackgroundColor: rgba(216,37,28,.7);
--bleedCarouselTitleColor: #fff;
--bleedCarouselTitleBackgroundColor: transparent;
--bleedCarouselAuthorColor: #D4D4D4;
--bleedCarouselAuthorBackgroundColor: transparent;
--primaryColorRgba: 60, 171, 146;
--primaryHeaderTextColorRgba: 255, 255, 255;
--secondaryHeaderTextColorRgba: 1, 136, 202;
--hamburgerAndMegaMenuTextColorRgba: 255, 255, 255;
--halfWidthCarouselHeadingColor: #333333;
--halfWidthCarouselDescriptionColor: #4c4c4c;
--halfWidthCarouselAuthorColor: #515151;
--halfWidthCarouselheadlineLineHeight: 1.2;
--textElementHyperlinkColor: #0188ca;
--headerBackgroundColor: #fff;
--headerIconColor: #a9a9a9;
--headerTextColor: #333;
--primaryColor: #3cab92;
--textColor: #333;
--defaultBgColor: #ffffff;
}</style>
        <style id="critical-css-0">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</style>
        <style id="critical-css-1">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</style>
        <style id="critical-css-2">.footer-two-module__wrapper__eoFAD{grid-gap:22px;background-color:var(--darkest-gray);background-color:var(--footerBackgroundColor,var(--darkest-gray));color:var(--white);color:var(--footerTextColor,var(--white));display:grid;grid-template-columns:repeat(12,1fr);padding:40px 24px 40px 32px}.footer-two-module__container__dgCw2{margin:0 auto;max-width:1172px;padding:0 16px}.footer-two-module__content__Rv9Xd{grid-column:1/span 8;grid-row:3/4;margin:0;padding:0}.footer-two-module__desktop-monogram__nidoy .logo{max-height:74px;-o-object-fit:contain;object-fit:contain;width:unset}.footer-two-module__social-share-wrapper__aUYl7{margin-top:18px;max-width:140px;min-width:140px}.footer-two-module__social-share-wrapper__aUYl7 ul li{list-style:none;margin:8px 0}.footer-two-module__social-share-wrapper__aUYl7 ul{display:flex;flex-wrap:wrap;justify-content:start;margin-top:3px}.footer-two-module__social-share-text__COlgJ{color:var(--white);color:var(--footerTextColor,var(--white));font-size:16px;line-height:1.38}.footer-two-module__subscribe-button__zc-bO{background-color:var(--black);background-color:var(--footerBackgroundColor,var(--black));border:1px solid var(--footerTextColor,var(--white));border-radius:2px;color:var(--white);color:var(--footerTextColor,var(--white));cursor:pointer;font-family:var(--primaryFont);font-size:16px;font-weight:700;line-height:1.25;margin-top:17px;padding:6px 16px}.footer-two-module__copyright-text-wrapper__IpzBh{display:flex;flex-direction:column;justify-content:center}.footer-two-module__copyright-text-wrapper__IpzBh p{color:var(--white);color:var(--footerTextColor,var(--white));font-family:var(--secondaryFont);font-size:14px;line-height:1.57;margin:0 15px}.footer-two-module__menu-wrapper__q73MI{color:inherit;grid-column:1/span 12;text-transform:capitalize}.footer-two-module__default-menu__A6Wvz{grid-column:1/span 12}.footer-two-module__copyright-text__BhYwb{color:var(--white);color:var(--footerTextColor,var(--white));font-family:var(--secondaryFont);margin:0 15px;text-transform:none}.footer-two-module__copyright-link__-79Cg,.footer-two-module__copyright-text__BhYwb{display:flex;justify-content:center}.footer-two-module__download-links__BfgLl{display:block;margin:13px 0 7px}.footer-two-module__wrapper__eoFAD .app-store-icon,.footer-two-module__wrapper__eoFAD .google-play-icon{display:block}.footer-two-module__wrapper__eoFAD .app-store-icon{margin-bottom:8px}.footer-two-module__download-links__BfgLl .google-play-icon{margin-left:unset}.footer-two-module__desktop-monogram__nidoy{display:none}.footer-two-module__mobile-monogram__OWgfC{grid-column:1/8}@media (min-width:768px){.footer-two-module__wrapper__eoFAD{padding:64px 162px 48px}.footer-two-module__content__Rv9Xd{grid-column:1/span 2;grid-row:1/2;padding:17px 0 0}.footer-two-module__social-share-wrapper__aUYl7{min-width:unset}.footer-two-module__default-menu__A6Wvz{grid-column:3/span 10}.footer-two-module__copyright-text-wrapper__IpzBh{flex-direction:row;margin:16px 12px 0 0}.footer-two-module__mobile-monogram__OWgfC{display:none}.footer-two-module__desktop-monogram__nidoy{display:block}}</style>

        <style data-href="https://fea.assettype.com/quintype-ace/assets/story-27227ba2499d0ab1dc87.css">body,html{height:100%}#container{min-height:100%}.remove-body-scroll{overflow:hidden}.grid{grid-template-columns:100%}@media (min-width:992px){.grid{grid-column-gap:24px;display:grid;grid-template-columns:[grid-start] minmax(15px,auto) [container-start] repeat(12,minmax(auto,73px)) [container-end] auto [grid-end]}.grid .grid-col-full{grid-column:grid-start/grid-end}.grid .grid-col-contained{grid-column:container-start/container-end}}.grid .grid-col-1-2{grid-column:1/2}@media (min-width:768px){.grid .grid-col-2-3{grid-column:2/3}.grid .grid-col-2-6{grid-column:2/6}.grid .grid-col-2-7{grid-column:2/7}.grid .grid-col-2-8{grid-column:2/8}.grid .grid-col-2-10{grid-column:2/10}.grid .grid-col-3-8{grid-column:3/8}.grid .grid-col-3-10{grid-column:3/10}.grid .grid-col-3-12{grid-column:3/12}.grid .grid-col-3-13{grid-column:3/13}.grid .grid-col-4-12{grid-column:4/12}.grid .grid-col-3-6{grid-column:3/6}.grid .grid-col-4-8{grid-column:4/8}.grid .grid-col-3-7{grid-column:3/7}.grid .grid-col-6-10{grid-column:6/10}.grid .grid-col-6-13{grid-column:6/13}.grid .grid-col-d-3-4{grid-column:3/4}.grid .grid-col-8-12{grid-column:8/12}.grid .grid-col-7-10{grid-column:7/10}.grid .grid-col-2-14{grid-column:2/14}.grid .grid-col-1-15{grid-column:1/15}.grid .grid-col-2-15{grid-column:2/15}.grid .grid-col-8-10{grid-column:8/10}.grid .grid-col-8-15{grid-column:8/15}.grid .grid-col-10-14{grid-column:10/14}.grid .grid-row-4-11{grid-row:4/11}.grid .grid-col-4-9{grid-column:4/9}.grid .grid-row-3-9{grid-row:3/9}.grid .grid-row-3-12{grid-row:3/13}.grid .grid-row-8-9{grid-row:8/9}.grid .grid-col-9-12{grid-column:9/12}.grid .grid-row-3-auto{grid-row:3/auto}.grid .grid-row-1-13{grid-row:1/13}}@media (min-width:992px){.grid .grid-row-6-auto{grid-row:6/auto}.grid .grid-row-7-auto{grid-row:7/auto}.grid .grid-row-7-9{grid-row:7/9}.grid .grid-row-9-auto{grid-row:9/auto}}.grid .grid-row-1-8{grid-row:1/8}.grid .grid-row-6-7{grid-row:6/7}.grid .grid-row-5-6{grid-row:5/6}.grid .grid-row-4-5{grid-row:4/5}.grid .grid-row-3-4{grid-row:3/4}.grid .grid-row-2-3{grid-row:2/3}.grid .grid-row-1-2{grid-row:1/2}.grid .grid-row-md-7-8{grid-row:7/8}@media (min-width:992px){.grid .grid-row-7-8{grid-row:7/8}}@media (min-width:768px){.grid .grid-row-2-auto{grid-row:2/auto}.grid .grid-row-5-auto{grid-row:5/auto}}.grid .grid-row-m-5-6{grid-row:5/6}@media (min-width:992px){.grid .grid-row-m-5-6{grid-row:6/7}}.grid .grid-row-m-4-5{grid-row:4/5}@media (min-width:992px){.grid .grid-row-m-4-5{grid-row:5/6}}.grid .grid-row-m-3-4{grid-row:3/4}@media (min-width:992px){.grid .grid-row-m-3-4{grid-row:4/5}}.grid .grid-row-m-2-3{grid-row:2/3}@media (min-width:992px){.grid .grid-row-m-2-3{grid-row:3/4}}.grid .grid-row-m-1-2{grid-row:1/2}@media (min-width:992px){.grid .grid-row-m-1-2{grid-row:2/3}}@media (min-width:768px){.card-grid{grid-gap:inherit;display:grid;grid-template:inherit}}.grid-column-full{grid-column:1/-1}.element-wrapper{grid-column:2/-2;padding-bottom:24px}@media (min-width:768px){.element-wrapper{padding-bottom:32px}}.grid-4-12{padding:0 15px}@media (min-width:768px){.grid-4-12{grid-column-gap:inherit;display:grid;grid-column:3/13;grid-template-columns:repeat(10,minmax(auto,73px));padding:0}.grid-4-12-1{grid-column:4/12}}.grid-2-10{padding:0 15px}@media (min-width:768px){.grid-2-10{grid-column:2/10;padding:0}}.grid-3-10{padding:0 15px}@media (min-width:768px){.grid-3-10{grid-column:3/10;padding:0}.grid-4-12 .card--left{grid-column:1/-2;z-index:99}.grid-4-12 .card--right{grid-column:2/-1;z-index:99}}.grid-col-m-1-2{grid-column:1/2}@media (min-width:768px){.grid-col-m-1-2{grid-column:unset}.grid-row-d-1-8{grid-row:1/8}}.grid-row-m-7-8{grid-row:7/8}@media (min-width:768px){.grid-row-m-7-8{grid-row:unset}}.grid-row-m-8-9{grid-row:8/9}@media (min-width:768px){.grid-row-m-8-9{grid-row:unset}}.grid-row-m-6-7{grid-row:6/7}@media (min-width:768px){.grid-row-m-6-7{grid-row:unset}}.grid-col-3-4{grid-column:3/4}.grid-col-m-1-auto{grid-column:1/auto}@media (min-width:768px){.grid-col-m-1-auto{grid-column:unset}.grid-row-d-7-8{grid-row:7/8}.grid-col-d-7-13{grid-column:7/13}}.grid-row-md-1-8{grid-row:7/8}@media (min-width:768px){.grid-row-md-1-8{grid-row:1/8}}.story-element-data-table{margin-bottom:25px;overflow-x:auto}</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/text-story-template-chunk-f0941df67aff21b81565.js" as="script">


    <script type='text/javascript'>
        window.qtVersion = {
            configVersion: '1668783276112',
        };
    </script>

    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com"  crossorigin>

        <link rel="preconnect dns-prefetch" href="https://pagead2.googlesyndication.com"  crossorigin>

        <link rel="preconnect dns-prefetch" href="//www.googletagservices.com"  crossorigin>
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(

                {'gtm.start': new Date().getTime(),event:'gtm.js'}
            );var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K7BLRRQ');</script>
        <!-- End Google Tag Manager -->

    <script type="text/javascript" src="//tags.smilewanted.com/formats/corner-video/greaterkashmir_com_ffa776b"></script>


<script async src="https://cdn.unibots.in/headerbidding/common/hb.js"></script>


<script type="application/javascript">
    (() => setTimeout(() => {
        const scriptTag = document.createElement("script");
        scriptTag.setAttribute("src", "//cdn.taboola.com");
        scriptTag.setAttribute("rel", "preconnect dns-prefetch");
        scriptTag.setAttribute("crossorigin", "anonymous");
        const head = document.head;
        head.insertBefore(scriptTag, head.firstElementChild);

    }, 5000))();
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/greaterkashmircom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- adomega -->
<script src="//adomega-cdn-asia.s3.ap-south-1.amazonaws.com/GreaterKashmir/GreaterKashmir_D_S.js" async></script>

<!-- feedify_webscript -->
<script id="feedify_webscript">
var feedify = feedify || {};
  window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BNGSCD/i6IhGdXvKHNYi7PhwtiY/bbJLDPEg+PN5E09X2nB3FFkUZcnSvqkCORdNFQZ6rRqDkvdpCoVCKJlLzK8="};
    (function (window, document){
    function addScript( script_url ){
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.src = script_url;
      document.getElementsByTagName('head')[0].appendChild(s);
    }
    
    addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
})(window, document);
</script>

    

</head>

<body class="dir-ltr">
<div id="navbar"><div class="header-three-m__header-container__JUF1i"><div id="header-sticky" class="header-three-m__header-sticky__tzIXx"></div><div id="header" class="header-three-m__header__vijZt"><div class="header-three-m__layer-1__bNjin" data-test-id="primary-header"><div class="header-three-m__sidebar__w3G1E" id="header-sidebar-mobile" data-test-id="hamburger-icon-mobile"></div><div class="header-three-m__cta__V-cKP"><div id="header-social-follow"></div></div><div class="header-three-m__logo__9-rTT"><div class="logo-wrapper"><a href="https://www.greaterkashmir.com"><div id="header-logo"><img data-test-id="secondary_logo" src="https://gumlet.assettype.com/greaterkashmir/2021-05/c34229b4-703a-4b01-a0c0-7d418d5d3a8e/PrimaryLogo.png" alt="Logo" loading="lazy"/></div></a></div></div><div id="header-secondary-menu" class="header-three-m__app-download-links-enabled__Y6Zwq"></div><div class="header-three-m__download-links__H-Hpn" id="header-mobile-download-links"></div><div class="header-three-m__search__j4VYv" id="header-search-mobile" dataTestId="search-icon-mobile"></div><div class="header-three-m__login__o9-D3" id="header-login"></div></div><div id="layer-2" class="header-three-m__layer-2__6ybG7" data-test-id="secondary-header"><div class="header-three-m__sidebar__w3G1E" id="header-sidebar" data-test-id="hamburger-icon"></div><div class="header-three-m__default-menu__DE1UR" id="header-default-menu"><ul data-menu="true" class="menu-wrapper menu-custom-style menu-m__menu__JD9zy menu-m__menu-row__89SgS menu-m__header-default__FM3UM menu-m__top-level-menu__rpg59 menu-m__primary-menu-scroll__uneJ2 menu-m__primary-menu-override__E7mf2"><li class="menu-m__menu-item__Zj0zc"><a itemType="link" href="https://www.greaterkashmir.com">Home</a></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.greaterkashmir.com/latest-news">Latest News</a></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.greaterkashmir.com/todays-paper">Today&#x27;s Paper</a></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.greaterkashmir.com/kashmir">Kashmir</a></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.greaterkashmir.com/opinion">Opinion &amp; Editorial</a></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.greaterkashmir.com/videos">GKWebTV</a></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.greaterkashmir.com/business">Business</a></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.greaterkashmir.com/world">World</a></li></ul></div><div class="header-three-m__search__j4VYv" id="header-search" dataTestId="search-icon"></div><div id="dark-mode-toggle"></div></div></div></div></div>

<div id="sso-wrapper"></div>
<div id="metered-story-indicator"></div>
<div id="meType"></div>
<div id='breaking-news-container' class="breaking-news-wrapper"></div>
<div id="container">
    <!-- contentTemplate is for static pages, content for other contents -->
<div id="widget-1643611937894_1ab5489a-edb0-48de-80e9-6a9c1a282949"><div id="widget-1643611937894"><div class="widget-module__widgetWrapper__Rzg0s" data-test-id="widget"><div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <div id="gpt-passback-greaterkashmir.com.Banner0.1650455031">
    <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      googletag.defineSlot('/22387492205,104683778/greaterkashmir.com.Banner0.1650455031', [[300,250]], 'gpt-passback-greaterkashmir.com.Banner0.1650455031').addService(googletag.pubads());
        googletag.enableServices();
googletag.pubads().set('page_url', 'greaterkashmir.com');
        googletag.display("gpt-passback-greaterkashmir.com.Banner0.1650455031");
      });
      </script>
      </div>

</div></div></div></div><div style="background-color:#ffffff"><div class="story-m__wrapper__iut-B"><div data-test-id="text-story-headline-priority" style="background-color:#ffffff" class="arrow-component arr-story-grid arr--content-wrapper arr--text-story-template-wrapper text-story-m_headline-priority__2TsHT text-story-m_sticky__1qfLp"><div class="text-story-m_header-details__3D-Xf"><a class="arrow-component arr--section-name" aria-label="section-name" href="https://www.greaterkashmir.com/todays-paper/editorial-page"><div data-test-id="sectionTag" style="background-color:initial" class="section-tag arrow-component section-m_dark__1r3C4 section-m_section__2N4S3">Editorial Page<div class="section-m_border-bottom__3cRoD" style="background-color:initial"></div></div></a><div class="arrow-component arr--story-headline story-headline-m_wrapper__1Wey6"><h1 data-testid="story-headline" class="arr--story--headline-h1 story-headline-m_headline__x10-O story-headline-m_dark__1_kPz"><bdi>Maintain Fruit Mandis Properly</bdi></h1></div><div style="-webkit-line-clamp:none" data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00">Poor maintenance of Fruit Mandis is not good for the trade</div></div><div class="text-story-m_story-content-inner-wrapper__s3KPp text-story-m_hero-image__288rD text-story-m_index-2__36i8Z" data-test-id="headline-priority-hero-image"><div data-test-id="arr--hero-image" class="arr--hero-image hero-image-m_hero-image__3lraV hero-image-m_with-padding__324G_"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/greaterkashmir%2F2022-09%2F9b56e674-d569-4602-873a-e48cb783121a%2FFruit_Association_Union_Fruit_Mandi_Srinagar_protest_against_blocked_of_fruit_trucks_on_NH_9.jpg?auto=format%2Ccompress&amp;fit=max" alt="Men stand inside Srinagar&#x27;s Fruit Mandi. [Representational Image]" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/greaterkashmir%2F2022-09%2F9b56e674-d569-4602-873a-e48cb783121a%2FFruit_Association_Union_Fruit_Mandi_Srinagar_protest_against_blocked_of_fruit_trucks_on_NH_9.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Men stand inside Srinagar&#x27;s Fruit Mandi. [Representational Image]"/></noscript></figure></div></div><div class="text-story-m_story-content-inner-wrapper__s3KPp"><div data-test-id="caption" class="arr--caption-attribution caption-attribution-m_caption__BM5NN caption-attribution-m_dark__uER8u"><span>Men stand inside Srinagar's Fruit Mandi. [Representational Image]</span><span data-test-id="attribution" class="caption-attribution-m_attribution__279W9 caption-attribution-m_dark__uER8u caption-attribution-m_wrapper__oHBX7">File: Mubashir Khan for Greater Kashmir</span></div><div class="text-story-m_gap-16__5BPKQ"><div data-test-id="author-card-default" class="author-card-m_author-card-wrapper__2tErR author-card-m_default__2dkRY"><div data-test-id="author-image" class="arr-author-image author-card-m_author-image-wrapper__1at-z"><a aria-label="author-image" href="/author/gk-editorial-desk"><div class="author-card-m_author-image__3Fu25 author-card-m_first-author-image__18Y3p"><figure data-test-id="author-image" class="arr--author-image"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/greaterkashmir%2F2021-10%2F4d525e00-d4b0-4322-93cd-51182567394b%2Fedit.jpg?auto=format%2Ccompress" aspect-ratio="1,1" alt="GK EDITORIAL DESK" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/greaterkashmir%2F2021-10%2F4d525e00-d4b0-4322-93cd-51182567394b%2Fedit.jpg?auto=format%2Ccompress&amp;w=1200" alt="GK EDITORIAL DESK"/></noscript></figure></div></a></div><div data-test-id="author-name" class="author-card-m_author-name-share__3vb9q"><a aria-label="author-name" href="/author/gk-editorial-desk"><h5 class="author-card-m_multiple-author-style__1Fd3D author-card-m_dark__1u0YB">GK EDITORIAL DESK</h5></a></div><div data-test-id="author-info" class="author-card-m_author-details-wrapper__1c2uc"></div></div><div class="text-story-m_timestamp-social-share__1tSR7"><div id="publish-details-container-1ab5489a-edb0-48de-80e9-6a9c1a282949"><div data-test-id="timeStamp" class="arrow-component arr--publish-details publish-details-m_timeStamp__2yL0k publish-details-m_dark__1L30z"><div data-test-id="publishDetails" class="publish-details-m_publish-details__2a1Xq publish-details-m_dark__1L30z">Published on<!-- --> : <div class="publish-details-m_date__3ZIQN"><time dateTime="2022-11-20T19:30:00.000Z" title="2022-11-20 19:30">20 Nov, 2022, 7:30 pm</time></div><div data-test-id="read-time" class="arrow-component arr--read-time read-time-m_read-time-wrapper__3GyC_ read-time-m_dark__3yRaK"><span class="read-time-indicator read-time-m_dot__2fOta"><div class="arr--dot dot-m_dark__1Njxl"><svg xmlns="http://www.w3.org/2000/svg" width="3px" height="3px" viewBox="0 0 3 3"><circle cx="87" cy="9" r="1" fill="inherit" fill-rule="nonzero" transform="translate(-86 -8)"></circle></svg></div></span><span>2<!-- --> <!-- -->min read</span></div></div></div></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div style="color:#3e3f3f" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m_textElement__e3QEt text-m_dark__1TC18 "><p>The Fruit Mandis, particularly those established in recent times, should be properly maintained. That way the purpose for which the Mandis were set up can also be served. </p><p>Fruit Mandis were established in recent times at several places of Kashmir to give boost to apple production and trade. Usually Kashmiri apples go to outside markets for sale. </p><p>These fruit Mandis came up in Kashmir with a view that an apple grower gets direct access to Mandis locally, and sells his produce there. </p></div></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div style="color:#3e3f3f" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m_textElement__e3QEt text-m_dark__1TC18 "><p>Sometimes, the grower seemed helpless and used to feel that he was not getting the price he deserved for the apple after putting a lot of hard-work.</p><p>Direct access to newly created local markets helped him to some extent. Apple buyers from outside visit these Mandis to strike business deals. While the Mandis proved helpful, but poor maintenance continues to be a cause of concern in some of the cases.</p><p>Like the Fruit Mandi of Shopian at Aglar village, as per reports, is not in a good shape. It was shifted two years back from Aarhama village, where due to lack of adequate space and parking, and simultaneous movement of large number of trucks, it was causing massive jamming on Srinagar-Shopian Road.</p><p>The Aarhama Fruit Mandi was also set up in recent times. Reports say that at Aglar, unclean toilets, heaps of garbage, poor lighting system and other related problems cause inconvenience to local growers and traders, and also to traders who visit the Mandi from outside.</p></div></div><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div id="widget-1_498df96f-b932-4250-b9f7-75bdad9e7768"> <!-- --> </div></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div style="color:#3e3f3f" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m_textElement__e3QEt text-m_dark__1TC18 "><p>The traders say that the Fruit Mandi Shopian is the third largest Mandi in the country, spread over 393 kanals of land, providing livelihood to 10, 000 people and generating an annual turnover of Rs 4,000 crores. This Mandi of huge significance should not be in a bad shape.</p><p>The Horticulture Planning and Marketing Department, looking after the maintenance, should not be so negligent towards its duties. The officials must have taken care of the maintenance aspect from the very beginning when the Mandi was shifted to Aglar from Aarhama.</p><p>The continuous neglect is leading to many problems. The local traders must approach the concerned department and get the things done. The traders and growers too have a responsibility keeping the Mandi in a better condition.</p></div></div><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div id="widget-1_2b9574de-a4d2-4276-8ac8-5c351f24ffaf"> <!-- --> </div></div><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div id="widget-2_2b9574de-a4d2-4276-8ac8-5c351f24ffaf"> <!-- --> </div></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div style="color:#3e3f3f" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m_textElement__e3QEt text-m_dark__1TC18 "><p>Since they are doing trade from there and mandi generates livelihood to 10,000 people, the local people too must provide a helping hand in making conditions better in the Mandi.</p><p>It is not about the Shopian Fruit Mandi only, the Mandis at other places too must be properly maintained and taken care of. Deterioration in conditions can increase the inconvenience to the visiting people and can affect the business.</p><p>Both, the concerned department and the traders, have to do everything possible to strengthen the infrastructure and properly maintain the Mandis.</p></div></div></div><div class="text-story-m_story-tags__Roh7y"><div class="arrow-component arr--story-tags"></div></div><div id="story-footer-1ab5489a-edb0-48de-80e9-6a9c1a282949"></div></div></div><div id="story-share-1ab5489a-edb0-48de-80e9-6a9c1a282949" class="content-style"><div data-test-id="vertical" class="arr--share social-share-template-m_dark__1lmTM social-share-template-m_vertical__VU5JY social-share-template-m_tablet-view-popup__1hXU9"><div class="social-share-template-m_desktop-view__3TmkO"><ul data-test-id="plainColorSvg" class="desktop-share-wrapper social-share-template-m_wrapper__1wXin"><li class="social-share-template-m_icon__1Mnu5"><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M15.843 3.189c-1.478 0-2.689 1.239-2.689 2.75 0 .293.046.58.13.846L8.844 9.31a2.638 2.638 0 00-1.687-.621c-1.477 0-2.688 1.238-2.688 2.75 0 1.51 1.21 2.75 2.688 2.75.638 0 1.224-.231 1.687-.615l4.446 2.525a2.778 2.778 0 00-.136.84c0 1.51 1.211 2.75 2.689 2.75 1.477 0 2.688-1.24 2.688-2.75 0-1.512-1.21-2.75-2.688-2.75-.742 0-1.419.317-1.907.82l-4.323-2.46a2.763 2.763 0 000-2.221l4.317-2.459c.488.506 1.168.82 1.913.82 1.477 0 2.688-1.239 2.688-2.75s-1.21-2.75-2.688-2.75z"></path></svg></div></li><li data-testid="card-share-0" class="social-share-template-m_icon__1Mnu5"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greaterkashmir.com%2Ftodays-paper%2Feditorial-page%2Fmaintain-fruit-mandis-properly" target="_blank" rel="noopener noreferrer" data-share-icon="facebook" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#3B5998" d="M9.906 20v-7.156H7.5V10h2.406V7.75c0-1.187.334-2.11 1-2.766.667-.656 1.552-.984 2.656-.984.896 0 1.625.042 2.188.125v2.531h-1.5c-.563 0-.948.125-1.156.375-.167.209-.25.542-.25 1V10H15.5l-.375 2.844h-2.281V20H9.906z"></path></svg></a></li><li data-testid="card-share-1" class="social-share-template-m_icon__1Mnu5"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greaterkashmir.com%2Ftodays-paper%2Feditorial-page%2Fmaintain-fruit-mandis-properly&amp;text=Maintain%20Fruit%20Mandis%20Properly&amp;hashtags=" target="_blank" rel="noopener noreferrer" data-share-icon="twitter" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#1CB7EB" d="M19.137 8.594c.023.094.035.246.035.457 0 1.687-.41 3.316-1.23 4.887-.844 1.664-2.028 2.988-3.551 3.972-1.664 1.102-3.575 1.652-5.73 1.652-2.063 0-3.95-.55-5.661-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.673 3.673 0 01-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.724 3.724 0 01-2.109-1.301 3.542 3.542 0 01-.844-2.32v-.07a3.493 3.493 0 001.653.492 4.097 4.097 0 01-1.196-1.336 3.557 3.557 0 01-.457-1.776c0-.644.176-1.26.528-1.845a10.188 10.188 0 003.357 2.742 10.222 10.222 0 004.236 1.125 5.122 5.122 0 01-.07-.844c0-.656.164-1.272.492-1.846a3.615 3.615 0 011.336-1.353 3.568 3.568 0 011.828-.492c.54 0 1.037.105 1.494.316.457.21.862.492 1.213.844a7.479 7.479 0 002.356-.88c-.281.868-.82 1.548-1.617 2.04A7.926 7.926 0 0021 6.66a8.132 8.132 0 01-1.863 1.934z"></path></svg></a></li><li data-testid="card-share-2" class="social-share-template-m_icon__1Mnu5"><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.greaterkashmir.com%2Ftodays-paper%2Feditorial-page%2Fmaintain-fruit-mandis-properly&amp;title=Maintain%20Fruit%20Mandis%20Properly" target="_blank" rel="noopener noreferrer" data-share-icon="linkedin" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#0077B5" d="M6.71 19H3.26V7.904h3.45V19zM5.005 6.383a1.926 1.926 0 01-1.41-.594A1.923 1.923 0 013 4.38c0-.544.198-1.014.594-1.41a1.926 1.926 0 011.41-.594c.544 0 1.014.198 1.41.594.396.396.594.866.594 1.41 0 .544-.198 1.014-.594 1.41a1.926 1.926 0 01-1.41.594zM19.625 19h-3.451v-5.418c0-.89-.074-1.534-.223-1.93-.272-.668-.804-1.002-1.596-1.002-.791 0-1.348.297-1.67.891-.247.445-.37 1.1-.37 1.967V19H8.9V7.904h3.303v1.522h.037c.248-.495.643-.903 1.188-1.225.593-.396 1.286-.594 2.078-.594 1.608 0 2.734.508 3.377 1.522.495.816.742 2.078.742 3.785V19z"></path></svg></a></li><li data-testid="card-share-3" class="social-share-template-m_icon__1Mnu5"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.greaterkashmir.com%2Ftodays-paper%2Feditorial-page%2Fmaintain-fruit-mandis-properly" target="_blank" rel="noopener noreferrer" data-share-icon="whatsapp" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#4AC959" fill-rule="evenodd" d="M18.404 5.505a9.457 9.457 0 012.02 2.96 8.587 8.587 0 01.715 3.449 8.665 8.665 0 01-1.245 4.53 9.282 9.282 0 01-3.347 3.307 8.894 8.894 0 01-4.552 1.225 8.835 8.835 0 01-4.327-1.102l-4.817 1.265 1.307-4.694a8.775 8.775 0 01-1.225-4.531 8.77 8.77 0 011.225-4.531 9.17 9.17 0 013.306-3.307 8.781 8.781 0 014.531-1.224c1.198 0 2.347.23 3.45.693a9.515 9.515 0 012.959 1.96zm-6.409 13.96c1.36 0 2.626-.34 3.797-1.02a7.75 7.75 0 002.796-2.756 7.202 7.202 0 001.04-3.775c0-.98-.203-1.933-.612-2.858a8.088 8.088 0 00-1.694-2.47 7.565 7.565 0 00-2.449-1.653 7.405 7.405 0 00-2.878-.571c-1.36 0-2.62.34-3.776 1.02a7.646 7.646 0 00-2.755 2.756 7.316 7.316 0 00-1.02 3.776c0 1.442.394 2.775 1.183 4l.164.286-.776 2.775 2.857-.734.286.163a7.275 7.275 0 003.837 1.061zm4.123-5.674l.123.082c.19.082.299.15.326.204.027.054.034.19.02.408a2.11 2.11 0 01-.163.674c-.095.231-.313.462-.653.694-.34.231-.633.36-.878.388-.38.054-.748.054-1.102 0-.408-.082-.952-.273-1.632-.572-1.388-.599-2.654-1.714-3.797-3.347l-.081-.082c-.6-.843-.898-1.62-.898-2.327 0-.707.244-1.32.734-1.837l.041-.04c.19-.19.395-.286.612-.286h.49c.11 0 .198.02.266.061.068.041.129.143.183.306l.694 1.674c.082.163.095.3.041.408a2.832 2.832 0 01-.53.735.917.917 0 00-.205.265c-.027.068 0 .143.082.225.38.707.83 1.265 1.347 1.673.381.3.952.64 1.714 1.02.218.11.381.096.49-.04.354-.408.599-.707.735-.898.054-.109.123-.163.204-.163.082 0 .177.013.286.04.218.082.735.327 1.551.735z"></path></svg></a></li></ul></div><div class="social-share-template-m_tablet-view__kATzi"><ul class="social-share-template-m_wrapper__1wXin"><li class="social-share-template-m_icon__1Mnu5"><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M15.843 3.189c-1.478 0-2.689 1.239-2.689 2.75 0 .293.046.58.13.846L8.844 9.31a2.638 2.638 0 00-1.687-.621c-1.477 0-2.688 1.238-2.688 2.75 0 1.51 1.21 2.75 2.688 2.75.638 0 1.224-.231 1.687-.615l4.446 2.525a2.778 2.778 0 00-.136.84c0 1.51 1.211 2.75 2.689 2.75 1.477 0 2.688-1.24 2.688-2.75 0-1.512-1.21-2.75-2.688-2.75-.742 0-1.419.317-1.907.82l-4.323-2.46a2.763 2.763 0 000-2.221l4.317-2.459c.488.506 1.168.82 1.913.82 1.477 0 2.688-1.239 2.688-2.75s-1.21-2.75-2.688-2.75z"></path></svg></div></li></ul></div></div></div><div class="text-story-m_text-story-side-column__ChMaj"><div style="background-color:#ffffff" data-nosnippet="true" data-test-id="aside-collection" class="arrow-component arr--aside-collection aside-collection-m_wrapper__2TJi5 aside-collection-m_sticky__AZXBP"><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div id="ad-0_1ab5489a-edb0-48de-80e9-6a9c1a282949"> <div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Story-Mrec__B2rHQ"><div class="ad-wrapper-module__adBackground__3OHLN"></div></div></div> </div></div><div id="aside-collection-1_1ab5489a-edb0-48de-80e9-6a9c1a282949"><div style="border-bottom:none" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H"><h3>Related Stories</h3></div><div class="aside-collection-m_stories__9wfUs"><div data-test-id="no-stories" class="aside-collection-m_info__3p4zt aside-collection-m_dark__2ElwM">No stories found.</div></div></div><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div id="ad-2_1ab5489a-edb0-48de-80e9-6a9c1a282949"> <div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Story-Mrec__B2rHQ"><div class="ad-wrapper-module__adBackground__3OHLN"></div></div></div> </div></div><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div id="widget-3_1ab5489a-edb0-48de-80e9-6a9c1a282949"> <!-- --> </div></div></div></div></div></div></div><div id="widget-1622644032381_1ab5489a-edb0-48de-80e9-6a9c1a282949"><div id="widget-1622644032381"><div class="widget-module__widgetWrapper__Rzg0s" data-test-id="widget"><div><div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails1',
    placement: 'Below Article Thumbnails1',
    target_type: 'mix'
  });
</script></div></div></div></div></div>
<div id="widget"></div>
<div id="pbTheme"></div>
<div id="footer"><div><div><footer class="footer-two-module__wrapper__eoFAD" data-testid="footer"><div class="footer-two-module__content__Rv9Xd footer-two-module__container__dgCw2"><div data-testid="footer-logo-wrapper" class="footer-two-module__desktop-monogram__nidoy"><div id="footer-logo"><div id="monogram"><a href="https://www.greaterkashmir.com"><img class="logo" src="https://gumlet.assettype.com/greaterkashmir/2021-05/575cc328-49e5-4ead-af69-9d34775cc655/square_logo.png" alt="greaterkashmir" loading="lazy"/></a></div></div></div><div class="footer-two-module__download-links__BfgLl" id="footer-mobile-download-links"></div><div data-testid="footer-social-share-wrapper" class="footer-two-module__social-share-wrapper__aUYl7"><p class="footer-two-module__social-share-text__COlgJ">Follow Us</p><div data-testid="social-follow-container" id="social-follow-container"></div></div></div><div data-testid="footer-logo-wrapper" class="footer-two-module__mobile-monogram__OWgfC"><div id="footer-logo"><div id="monogram"><a href="https://www.greaterkashmir.com"><img class="logo" src="https://gumlet.assettype.com/greaterkashmir/2021-05/575cc328-49e5-4ead-af69-9d34775cc655/square_logo.png" alt="greaterkashmir" loading="lazy"/></a></div></div></div><div data-testid="default-menu" class="footer-two-module__default-menu__A6Wvz" id="footer-menu"><ul data-menu="true" class="menu-m__menu__r8wDz"><li data-id="0" class="menu-m__menu-item__7s7Po menu-m__has-child__nEZaW"><a itemType="link" href="https://www.greaterkashmir.com/">Home</a><span href="#" class="menu-m__arrow__EgeqZ" data-id="0"><span class="menu-m__icon-arrow__LA10g">⌄</span></span><ul data-submenu="true" class="menu-m__sub-menu__j-qrf menu-m__close__Q7yOO"><li class="menu-m__sub-menu-item__iPgTT"><a itemType="link" href="https://www.greaterkashmir.com/collections/latest">Latest News</a></li><li class="menu-m__sub-menu-item__iPgTT"><a itemType="section" href="https://www.greaterkashmir.com/editorial">Editor&#x27;s Picks</a></li><li class="menu-m__sub-menu-item__iPgTT"><a itemType="section" href="https://www.greaterkashmir.com/opinion">Opinion &amp; Editorial</a></li><li class="menu-m__sub-menu-item__iPgTT"><a itemType="section" href="https://www.greaterkashmir.com/gk-photos">Photos</a></li><li class="menu-m__sub-menu-item__iPgTT"><a itemType="section" href="https://www.greaterkashmir.com/business">Business</a></li><li class="menu-m__sub-menu-item__iPgTT"><a itemType="section" href="https://www.greaterkashmir.com/sports">Sports</a></li><li class="menu-m__sub-menu-item__iPgTT"><a itemType="section" href="https://www.greaterkashmir.com/world">World</a></li></ul></li></ul></div><div class="footer-two-module__menu-wrapper__q73MI"><div id="footer-link"></div><div class="footer-two-module__copyright-text-wrapper__IpzBh"><p class="footer-two-module__copyright-text__BhYwb">© Copyright Greater Kashmir 2021</p><a data-testid="copyright-link" class="footer-two-module__copyright-link__-79Cg" href="https://www.quintype.com/?utm_source=greaterkashmir&amp;utm_medium=footerlink&amp;utm_campaign=poweredby" target="_blank" rel="noopener noreferrer nofollow"><p>Powered by<!-- --> Quintype</p></a></div></div></footer></div></div></div>
<div id="loading-indicator"></div>
<div id="amazon-polly"></div>
<div id="dfp-helper"></div>

<script type="text/javascript">if(!Array.prototype.flatMap||!window.fetch||!window.URLSearchParams||!window.Set){var pFS=document.createElement("script");pFS.type="text/javascript";pFS.setAttribute("src","https://fea.assettype.com/quintype-ace/assets/polyfill-f0941df67aff21b81565.js");document.getElementsByTagName("head")[0].appendChild(pFS);}</script>
<script type="text/javascript">window.disableAjaxNavigation = true;</script>
<script type="text/javascript">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</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K7BLRRQ"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


    <script type="application/json" id="static-page">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</script>


<script type="text/javascript" id="app-js" src="https://fea.assettype.com/quintype-ace/assets/app-f0941df67aff21b81565.js" async></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
    window.unibotshb = window.unibotshb || { cmd: [] };
     unibotshb.cmd.push(()=>{ ubHB("greaterkashmir"); });
  </script>



<div id="sw-wrapper">
    <button id="close-dialog">
        <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
              <polygon points="16.95 5.64 12 10.59 7.05 5.64 5.64 7.05 10.59 12 5.64 16.95 7.05 18.36 12 13.41 16.95 18.36 18.36 16.95 13.41 12 18.36 7.05 16.95 5.64 16.95 5.64" fill="currentColor" fillRule="evenodd"/>
        </svg>
   </button>
   
    <img class="sw-wrapper--image" src="https://gumlet.assettype.com/greaterkashmir/2021-05/575cc328-49e5-4ead-af69-9d34775cc655/square_logo.png?w=196?w=50&fm=png" />
    
    <div class="sw-app">Greater Kashmir</div>
    <div class="sw-url"> www.greaterkashmir.com </div>
    <button id="service-worker-popup">INSTALL APP</button>
</div>
<style>
    #sw-wrapper{position:fixed;background-color:#fff;align-items:center;margin:0 40px 48px;width:294px;height:248px;box-shadow:0 0 10px 0 rgba(0,0,0,.19);bottom:0;z-index:1001;flex-direction:column;display:none;right:0}.sw-app{font-weight:700;text-transform:capitalize}.sw-url{color:#858585;font-size:12px}#sw-wrapper .sw-wrapper--image{width:56px;margin-bottom:10px}#sw-wrapper #service-worker-popup{position:absolute;border:0;border-radius:0;bottom:32px;background-color:var(--primaryColor,#2c61ad)}#sw-wrapper #close-dialog{align-self:flex-end;border:0;background-color:transparent;color:var(--primaryColor,#000);padding:12px}#sw-wrapper #close-dialog svg{width:24px}@media (min-width:320px) and (max-width:767px){#sw-wrapper{position:fixed;background-color:#fff;width:100%;align-items:center;justify-content:start;height:248px;bottom:0;z-index:1001;flex-direction:column;margin:0}}
</style>
<script type="text/javascript">
    var localStore=window.localStorage?window.localStorage.getItem("pwa_event_date"):null;var pwaEventDate=localStore?localStore:null;var pwaDiff=pwaEventDate?Math.abs(getDiffInDays(pwaEventDate,new Date())):-1;var deferredPrompt;document.getElementById('close-dialog').addEventListener("click",closeDialog);window.addEventListener('beforeinstallprompt',function(e){e.preventDefault();deferredPrompt=e;if((pwaDiff===-1)||(pwaDiff>2)&&deferredPrompt){window.localStorage.setItem("pwa_event_date",new Date());pwaEventDate=pwaEventDate?pwaEventDate:new Date();pwaDiff=Math.abs(getDiffInDays(pwaEventDate,new Date()));document.getElementById('sw-wrapper').style.display='flex';document.getElementById('service-worker-popup').addEventListener("click",addToHomeScreen)}});function getDiffInDays(date1,date2){var dt1=new Date(date1);var dt2=new Date(date2);return Math.floor((Date.UTC(dt2.getFullYear(),dt2.getMonth(),dt2.getDate())-Date.UTC(dt1.getFullYear(),dt1.getMonth(),dt1.getDate()))/(1000*60*60*24))}
    function closeDialog(){document.getElementById('sw-wrapper').style.display='none';window.localStorage.setItem("pwa_event_date",new Date())}
    function addToHomeScreen(){document.getElementById('sw-wrapper').style.display='none';deferredPrompt.prompt();deferredPrompt.userChoice.then(function(choiceResult){ga('send','event','A2H',choiceResult.outcome);if(choiceResult.outcome==='accepted'){window.localStorage.removeItem("pwa_event_date")}else{window.localStorage.setItem("pwa_event_date",new Date())}
        deferredPrompt=null})}
</script>
</body>
</html>
